Ford Power Stroke Nation banner

1 - 12 of 12 Posts

·
Steamfighter
Joined
·
1,094 Posts
Discussion Starter #1
Anyone had this problem . Changed tune on truck this evening , said it loaded , now truck no crank, no start . Tried to reload stock tune , now says incorrect vehicle . Checked vehicle info , says no strategy found , :confused::confused:WTF . I'm stumped!!!
 

·
Steamfighter
Joined
·
1,094 Posts
Discussion Starter #3
Thanks Doug , it had me worried there for a while when she stranded me .I think i have all of that info here on my laptop .
 

·
Registered
Joined
·
84 Posts
Anyone had this problem . Changed tune on truck this evening , said it loaded , now truck no crank, no start . Tried to reload stock tune , now says incorrect vehicle . Checked vehicle info , says no strategy found , :confused::confused:WTF . I'm stumped!!!
Been there done that and had that fun. I had a factory reflash done and also had to basically reload the SCT and lost 2 unlocks. It really sucks. This has happend to me more than once. I have been told that if it happens on your truck you are just more likely to have it happen again because the problem is usually the truck not the tuner.
 

·
Steamfighter
Joined
·
1,094 Posts
Discussion Starter #8
I just got the x3 in oct. 09 and d/l the latest info they had at that time . On hold with SCT now so we will see .
 

·
Registered
Joined
·
1,734 Posts
How do you loose a unlock. Is it everytime you hook the tuner up to the truck and transfer something.
 

·
Registered
Joined
·
650 Posts
When that happened to me I ended up having to send my X3 back to SCT for repair. The when I got it back we had to do the recovery file business. Luckily I wasn't stranded and still had a workable tune on the truck.
 

·
Steamfighter
Joined
·
1,094 Posts
Discussion Starter #11
SCT remoted into my computer , bing bang boom , its all good!!!
 
1 - 12 of 12 Posts
Top