Ford Power Stroke Nation banner

1 - 20 of 22 Posts

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #1
at my shop on a sunday and just finished installing a used 6.0 for the owner of this f450 wrecker. used engine out of an e series and i personally have swapped all parts to make f series including pick up in oil pan. installed new hpop yesterday old one had the seal hangin...............still no hpo. desired is 1485 psi. icp is .24v and will not increase.......ipr goes from 15% when cranking up to 84%..................removed all covers,.......and air tested at icp........leaking with low volume air (roughly 20psi) through a regulator i placed inline..........however i cannot find the leak....any ideas? i cant even see it with my bore scope................
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #2
by the way i am new to this site and have not had time yet to update any info...............the man is callin every 10 min about his truck
 

·
"resident smarty pants"
Joined
·
4,281 Posts
What year model is the engine?

The best way to diagnose for an HPOP leak without a teardown: Remove the ICP sensor and use this hole to pressurize the HPO system with air. Remove the oil fill cap, remove the CCV hose that goes into the air intake from the other valve cover, take a piece of heater hose and listen in BOTH spots. If you hear air coming from either one it's probably a leak in one of the oil rails. If you hear air coming from BOTH sides it's probably the STC fitting or from the HPOP itself. The HPOP itself if virtually bulletproof on the 05-07 motors, but leaks can and do occur.

Beginning at apprx 40:00 minutes in the video below is some troubleshooting of the HPO system:

mms://multimedia.ford.com/fordstar/66920.wmv

copy and paste the URL in your browser
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #4
MARK I REMOVED BOTH VALVE COVERS AND THE HPOP COVER AND THEN REINSTALLED THE IPR...........I PLACED A REGULATOR INLINE AT THE CONNECTION FOR THE ICP THEN MY ADAPTER AND SET IT FOR AROUND 20 PSI. THE AIR NEVER STOPS FLOWING AND HERE ARE SOME TEST RESULTS I HAVE ALREADY DONE.........,..NEW ENGINE OIL...LEVEL IS FULL......NO INTAKE OR EXAHUST RESTRICTION( BOTH HAVE BEEN REMOVED AND CHECKED AND THEN REINSTALLED) FUEL PSI IS 50 PUMP RUNS BOUT 20 SEC THEN SHUTS OFF AFTER KEY IS ON......MULTIPLE CODES FROM KOEO AND ALL PERTAIN TO GLOWPLUGS OR THE FAN ( FRONT END OF TRUCK STILL OFF FROM INSTALL) HPOP AND IPR ARE NEW FROM MOTORCRAFT..BOUGHT AND INSTALLED YESTERDAY...............OLD PUMP SEAL WAS HANGIN! SCAN TOOL PIDS........B+-12.62V.......FICML-12.48...........FICMV12.48........FICMM-46.43V.......CRANKING RPM READOUT 168..........ICPV.......-.24V.......ICP PSI-0PSI DESIRED READ OUT IS 1491.8 FUEL PW IS 0 AND FICM SYNC IS YES..........ENGINE OIL TEMP IS 83 DEGREES F.................
ANY IDEAS AS TO SOMETHING I CAN RUN THROUGH RAILS......(SMOKE?......UV DYE? TO FIND THE LEAK?
 

·
Registered
Joined
·
188 Posts
you need to leave the IPR where it belongs and hook shop air up to where the ICP sensor goes and put 100psi on to the gauge and see where you have an air leak at... it is either the plugs or fittings in the oil rails is my guess... but it could also be the top of an injector....
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #6
ALSO THE IPR DUTY CYLE GOES FROM 15% TO 85% WHILE CRANKING BUT PRESSURE NEVER INCREASED...........MY SHOP AIR WIDE OPEN IS 130 PSI IS THAT TO MUCH?\
AND THE IPR IS INPLACE HOWEVER MY GENYSIS 4.0 WILL NOT ALLOW ME TO ACCESS THE DUTY CYCLE MANUALLY TO OPEN OR CLOSE..
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #7
WITH AIR AT 100 PSI THE PUMP IS LEAKING FROM A HOLE ABOVE THE SHAFT ...........BUT IT IS BELOW AND TO THE RIGHT OF THE PLUG....
 

·
"resident smarty pants"
Joined
·
4,281 Posts
Sorry, not familiar enough w/ the HPOP itself to know what it could be.
 

·
"resident smarty pants"
Joined
·
4,281 Posts

·
"resident smarty pants"
Joined
·
4,281 Posts
It is sounding more and more like a bad HPOP. Maybe a Tech can jump in and comment.
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #13
YA THAT WOULD MAKE SENSE .....EVEN NEW OR REMAN PARTS CAN BE BAD.......BUT IF THE PUMP ALLOWS OIL FLOW THROUGH HERE WHEN THE IPR IS REGULATING THEN MY IPR COULD BE OPEN AND MY GENYSIS WILL NOT ALLOW ME TO ACCESS THE IPR MANUALLY......IS THERE ANOTHER WAY?
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #14
I GET THE 6.O'S IN HERE OFTEN, HOWEVER THEY ARE USUALLY MINOR REPAIRS OR SERVICES.....I NORMALLY GET THE 7.3 OR THE OTHERS, BUT EVEN INJECTOR REPLACEMENT DOESNT GIVE THESE ISSUES......
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #15
HEY FIGURE 11 ON YOUR PIC U SENT TO ME ........THE BRANCH TUBE SEALING SURFACE ON THE TRUCK IS JUST FLAT AND EVEN......WOULD THAT BE THE DIFFERENCE?
 

·
Registered
Joined
·
188 Posts
air will come out of that... you need to do the test and close the IPR to build pressure... otherwise, how much have you cranked on it to try to get it started.... are you sure you are getting low pressure oil???
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #18
i jus pulled the pump back off and i did replace the o rings there....jus forgot bou them been hell and high water on this truck and momma wants me home soon
 

·
INDEPENDANT SHOP OWNER
Joined
·
45 Posts
Discussion Starter #20
low pressure is good and i forget what the pressure was....checked early this am on that even though that idoit guage on the dash seems to be functioning.............was trying to get info on closing the ipr a different way...my genysis scanner is good but wont let me access it manually to close it
 
1 - 20 of 22 Posts
Top