Ford Power Stroke Nation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter #1
I was having a problem with the truck cutting out, it set a code for the IDM. It was running great after the mod two weeks a go, and went away when I put a diffent IDM in.
 

·
I know nothing...
Joined
·
6,115 Posts
I've done 4 OBS's and no code. Did you get it in cleanly?
 

·
Registered
Joined
·
278 Posts
Discussion Starter #3
It ran great, I was trying to find another problem when I got the code. The connection looks clean.
 

·
Demon Dually
Joined
·
5,140 Posts
Something either went wrong with your mod or the IDM simply went bad. They have been known to just go bad.
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,346 Posts
1298 shows up on my truck with a modded IDM..nothing to worry about..
 

·
<- Sums it up
Joined
·
1,739 Posts
I don't get any codes related to my modded IDM.
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,346 Posts
i modded my own with a resistor...
 

·
Demon Dually
Joined
·
5,140 Posts
I don't show a code with mine either. It could just be the way some of the boards are configured or perhaps PCM programming in certain ones.:shrug:
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,346 Posts
ill check latter but i think it only show's when doing KOEO test...
 

·
Registered
Joined
·
239 Posts
1298 shows up on my truck with a modded IDM..nothing to worry about..
My truck i just sold with the modded idm always showed up this code after i modded. Asked about it on here and everyone said it was normal.
 
1 - 11 of 11 Posts
Top