Ford Power Stroke Nation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
381 Posts
Discussion Starter #1
As the title says, ocasionally on a cold start I get a puff of white smoke right as I start it but then it goes away.....seems to run fine and everything and no smoke during driving. Doesent do this on a hot start. Just wanna make sure something major isnt wrong with it. Trucks got 109,XXX miles on it. Thanks!
 

·
6Leaker
Joined
·
6,719 Posts
Do you get a puff of black following the white? I have had the same for quite a while and it seems to come and go, haven't noticed anything bad when it happens.

I got 110k on the truck now, its getting an oil cooler soon due to temps being out of whack, otherwise no troubles.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #3
There isnt really any black smoke....maybe a little bit but its been doing that on start up ever since I threw the tunes at it :evil I think I might be being a little paranoid just wanna see if anyone else has this same thing haha
 

·
Registered
Joined
·
197 Posts
From what I've heard, some white smoke is normal on cold starts. Mine does it too, and it's got 96k on it. Excessive white smoke could be a number of things though: inoperative glow plugs, loose injectors, worn rings or bent connecting rods, coolant leak...From what you're describing, doesn't sound like anything serious.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #5
Ok thats good to hear its just that initial first "puff" of smoke but after that it runs clean....Thanks again!
 

·
Registered
Joined
·
340 Posts
Mine doesn't do it right when I start it up. Its norm about 3-5min after I start driving I hit a light on the way to work where it will smoke some white while sitting there and then a good amount when I take off from that light. I don't notice anymore after that, park at work, then when I go home in the afternoon there is no white smoke anywhere.

Hopefully its just a cold engine thing?
 

·
Yeah, it's like that
Joined
·
2,419 Posts
It could be your FICM is starting to go bad. Mine started by some white smoke when it was cold, moved on to hard to start with white smoke, to good luck getting it to start with white smoke. New FICM and the white smoke went away and it started right up. LOL
 

·
Registered
Joined
·
2 Posts
So I have a 2005 6.0 with a brand new block, and brand new FICM. Hard starts and lots of white smoke on cold start. Sound like glow plugs to anyone?
 

·
Registered
Joined
·
1 Posts
Not sure how old this thread is but I need some input. Today I got in my 03 6.0 and it started much easier than it normally does but also poofed out a good cloud of white smoke. Would any of you guys have an idea to what's going on?
 
1 - 11 of 11 Posts
Top