Ford Power Stroke Nation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,952 Posts
Discussion Starter #1
The computer is a Dell Dimension 510. It happens when my 7 year old is playing a game. One of the games is called "Jump Start", it is an internet based learning game. The other one is a cd rom called Lego Rally or something like that. The problem is that with both of these games the audio will hang up and the music will get stuck on one note. The video still works on Jump start, but audio hangs. With Lego, the computer will freeze and parts of the video will be missing. I have run virus scans and spybot scans. The other part that drives me nuts is that sometimes the computer will be slow and the fan will run. The fan will also run at times where I am not using the computer.
 

·
All done now
Joined
·
22,486 Posts
Sounds like RAM. Take the cover off. Pull the RAM out and put it back in. If that don't work, find out how much RAM it will support, go to a computer store and max it out on RAM.
 

·
We put the FU! in FUN
Joined
·
1,625 Posts
Sounds liek RAM to me as well.
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter #5
Yep, I am hanging out on the couch, 5 feet away from the computer and I hear the fan kick in as if something is running on the computer. But, I have done deep scans with Norton and used spybot and adaware. I thought about using ccleaner. The thing that I do not get is that both of my son's programs worked flawlessly in the past. Could the video card be taking a crap, or would it behave differently? Thanks for the help.
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter #7
Ouch, please no hard drive issues. I will do a full back up when I get home.
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter #9
I have been able to back up "my documents", but it won't let me do a full computer back up. It keeps "failing" about 2 hours into the 4 hour back up. I have no idea why. I was able to do a full back up about 1 year ago.
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter #11
Well, this friggin thing is driving me nuts. I have virus scanned, spybotted and my son was using his learning program today and it hung up and the only way to get it going again was to control alt delete and end the task. At that moment the cpu usage ranged between 55% and 95%. When I then did a complete shut down and restarted, I was only using 2% while on yahoo. How the hell do I find out what is causing the hang up on video?
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter #13
ok, any idea where to go for a new video card? Last I looked into any computer stuff it was newegg or tiger direct. Are those still the places to go?
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter #15
I can't see pictures at work, but I can't wait to get home to see how you usually "fix" these things. :eek:
 
1 - 16 of 16 Posts
Top