Ford Power Stroke Nation banner

1 - 9 of 9 Posts

·
In Deep.
Joined
·
99 Posts
Discussion Starter · #1 ·
I just wanna make sure i didnt fry my tranny. the thread start asks it all. The temp never got over 155 or so. The whole chip things got me scared. Maybe its just me. idk
 

·
Registered
Joined
·
504 Posts
The trans will pull and then just stop pulling as hard(you will feel it let go) and the rpms would rise. You will know if it starts slipping. If you dont have a Valve body get one. Makes a world of difference on a stock tranny with a chipped motor.
 

·
just a welding fool.
Joined
·
1,097 Posts
+1 on the valve body. i had temps upwards of 230 when mine gave up the fight after i had it built. (If i had remembered to put the dowels back in, i wouldn't of had the problem. fried the pump, luckily the seals held)
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter · #4 ·
OK. thanks. well thats two things i need then! ATS housing and Valve Body, I guess my wheels and tires are gonna have to wait! Gotta get her runnin good without crippling her first.
 

·
Registered
Joined
·
205 Posts
I dont know if all automatics are the same but when the C6 in my old truck was slipping it would shudder like you were driving over a rock road that was washboarded.
 

·
Registered
Joined
·
545 Posts
I dont know if all automatics are the same but when the C6 in my old truck was slipping it would shudder like you were driving over a rock road that was washboarded.
A 4r100 or e4od is pretty much a c6 with od,

did your c6 feel like that just off the line, at higher rpm/power levels, or all the time?
 

·
Registered
Joined
·
205 Posts
A 4r100 or e4od is pretty much a c6 with od,

did your c6 feel like that just off the line, at higher rpm/power levels, or all the time?
It felt like it pretty much anytime i put my foot in it, but as it got more worn it shuddered off the line unless i really babied it. And when i put my foot in it the rpms when climb and it would shudder real bad.
 

·
Registered
Joined
·
545 Posts
Yea I have a problem with mine, but it is just off the line it shudders from a dead stop for 1 second. I have checked the u joints, carrier bearing and slip yoke, all seem ok, I don't think it's axel wrap, so its either trans or convertor...
 

·
Registered
Joined
·
205 Posts
Stupid ? but try stalling the converter out (power braking it) if its tranny it should slip while doin that. Sorry just thought of that.
 
1 - 9 of 9 Posts
Top