Ford Power Stroke Nation banner

1 - 8 of 8 Posts

·
SC Ranch
Joined
·
64 Posts
Discussion Starter #1
hey i narrowed down my squealing to a vacuum problem... So far i know i use vacuum for the brakes and HVAC controls. The squealing goes away or doesnt come as soon as when im in defrost... however it squeals like a stuck pig when i hit 3000 rpm... when i turned the hvac to defrost the dieing pig didnt squeal till 3500 or disappeared... so any ideas on where i should focus my leak search on? Thanks in advance everyone!
 

·
Registered
Joined
·
2,438 Posts
sounds like sliping belt or pump going bad.
 

·
SC Ranch
Joined
·
64 Posts
Discussion Starter #3
well the squeal goes away when i change it to defrost or when i change it over to AC. Im gonna do the test for vacuum leaks first. The belt is newer and was changed out when i lost the idler pulley. The pump sounds good and the bearings are good too...
 

·
SC Ranch
Joined
·
64 Posts
Discussion Starter #4
any ideas on doing a vacuum test on these pickups? also is there an excess vacuum valve?
 

·
JFURNER77
Joined
·
404 Posts
well the squeal goes away when i change it to defrost or when i change it over to AC. Im gonna do the test for vacuum leaks first. The belt is newer and was changed out when i lost the idler pulley. The pump sounds good and the bearings are good too...
If the noise goes away when you turn on AC, it is the clutch on the AC pump pulley. I use a 1" diameter hose like a stethescope to pin-point noises from power steering, vaccum pump, water pump, ect.....Good luck!!
 

·
SC Ranch
Joined
·
64 Posts
Discussion Starter #6
got to lookin hard into my truck and noticed my vacuum pump pulley wobbles a good 1/4" or so... sooooooo i guess ill pull the belt and spin everything
 

·
Demon Dually
Joined
·
5,140 Posts
The vacuum pump pulley could be being pulled straight by the extra torque added to the belt from the a/c clutch kicking in. If the pulley wobbles the pump is shot. Actually the bearing is shot and that isn't independently replaceable to my knowledge so looks like your in for a new pump.
 

·
SC Ranch
Joined
·
64 Posts
Discussion Starter #8
ok im really confused... so at the shop we put it up to the yellow and no squeal.... I replaced every orange hose under that truck so i know its not a boost leak really. i checked everything that is turned by the belt and they were fine... so the truck still sounds like a tea kettle when im in gear.... ive got an ex powerstroke mechanic stumped and ive got 3 diesel techs stumped... i can kinda interuppt the sound by switch heat or ac... any ideas are helpful...
 
1 - 8 of 8 Posts
Top