Ford Power Stroke Nation banner

1 - 15 of 15 Posts

·
I like turtles
Joined
·
2,604 Posts
Discussion Starter · #1 ·
What would cause my 99 7.3 to keep eating and shredding belts? What should I check?
 

·
Davey B
Joined
·
930 Posts
Belt tensioner posibley
 

·
got fuel?
Joined
·
2,581 Posts
any squeeking sounds? if yes...whs
 

·
I like turtles
Joined
·
2,604 Posts
Discussion Starter · #4 ·
Something was squeeking a month or so ago for a couple days then stopped. I replaced the water pump like 2 months ago.
 

·
got fuel?
Joined
·
2,581 Posts
Idle it and open hood and check things, if no play in tensioner pulleys, turn off and wiggle them with ur hand.
 

·
I like turtles
Joined
·
2,604 Posts
Discussion Starter · #6 ·
Everything feels tight. The tensioner pulley seems to move alot. Is that normal. It ate this built from the motor side.
 

·
Registered
Joined
·
30 Posts

·
OEM Moderator
Joined
·
9,379 Posts
I would probably just put a new tensioner on it. Does it look misaligned visually?
 

·
I like turtles
Joined
·
2,604 Posts
Discussion Starter · #9 ·
the gap does a little when running.
 

·
Lubrication Addict!!
Joined
·
430 Posts
NE: Trust me... replace your Belt Tensioner Assembly... after 2 shreaded belts, within a yrs time... I finally chose to graduate from tard school... I replaced the Belt Tensioner... took about 20min... and replaced with a motorcraft belt... after 500 miles there has been no squeal.. and no more shreaded belts.. After 280K miles, I have chose to just be smart and replace all the small moving parts outside the 7.3L... I'm tired of having to worry about parts failing...due to I was to dam lazy to check them, or just being dam stupid... And plus I have a Family who keeps telling me... U Can't Fix Stupid! I'm trying hard to prove them wrong.
 

·
I like turtles
Joined
·
2,604 Posts
Discussion Starter · #11 ·
Ok thats all I needed to hear. Just wanted to make sure thats what would cause it. Sounds like stock ones last to 150 and I just hit 160 so its time to do it. Thanks guys
 

·
Registered
Joined
·
105 Posts
my '95 ate a belt shortly aftwer I bought it...it was the upper rad hose clamp...the tag ends were facing the front and there were pieces of the belt snagged underneath...I just swiveled the clamp...sometimes simple solutions are the cheapest...just my experience...;)


mojo
 

·
I like turtles
Joined
·
2,604 Posts
Discussion Starter · #13 ·
Well you guys were right on like always. It was the tensioner pulley assembly. Old one had crap broke on bottom side of it
 

·
Lubrication Addict!!
Joined
·
430 Posts
Glad ya found and fixed the problem... I learned a few things at my own expense... On this adventure. 98% of the time, the belt don't just start to squeal by itself... It's telling U!!! That something is wrong... and for U to fix it, before it dies. Sqealing means slipping. due to not being tight. And don't do what I did... Please... Apply belt dressing.... Just makes it slip more without the sqeal... which means less cooling-less battery charging-ect. Great Job NE
 

·
7.3 Enthusiast
Joined
·
682 Posts
:whs: Any time your vehicle shreds a belt is because something else caused it to do so.
 
1 - 15 of 15 Posts
Top