Ford Power Stroke Nation banner

1 - 20 of 22 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
I slowly noticed a mild power loss .. then it turned into a hesitation when cold.. if you kick passing gear is falls on its face.. checked & changed fuel & coolant filters .. it was time anyway.. I used my tuner to run a diagnostic check.. all I got was a p0113 code for the iat sensor.. the truck has no maf sensor , just the small 2 wire job.. I pulled it out to clean it, but it wasn't dirty.. I did seem the wires had been damaged due to the location of attachment on the s&b air set up ..

first question is, will this cause the truck to crap out under a load.. & hesitate when cold ??

next question , do they make a replacement plug in / pigtail for this sensor ??

any help would be appreciated..
 

·
Registered
Joined
·
4,955 Posts
check your map sensor hose and plug in the intake for carbon. The intake air heater does have an effect on fueling. Measure the resistance of the sensor. If its out of range, which it probably is, replace it. As far as the pigtail, try ford. They may have a repair kit.

Could use some more info also. FICM volts, ICP/IPR duty cycle, etc.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
the truck has no map sensor on the intake tube.. came that way.. just the iat , which I think makes it even more important.. ford has a pigtail, when the local dealer opens back up from the freeze , i'll be ordering it & a sensor just to be sure.. they say these sensors rarely go out & it was clean of carbon when I pulled it.. if this doesn't cure it, its off to the dealer for a scan..

if this don't cure it ,it could be anything from the hpop to an injector I suppose.. who knows.. whatever it is it wil be fixed in a timely manner..I've had this truck 8 yrs.. I love it.. its been bulletproofed , but still theres always something that can fail beside the regular 6.0 bad stuff..

in any case there little doubt I have a broken wire at the iat connector..& that the code my tuner is giving me , so that's the place to start.. its amazing that one lil' wire to that one sensor would make the truck run this badly..

is there a map somewhere else I'm not aware of ??
 

·
Banned
Joined
·
328 Posts
the truck has no map sensor on the intake tube.. came that way.. just the iat , which I think makes it even more important.. ford has a pigtail, when the local dealer opens back up from the freeze , i'll be ordering it & a sensor just to be sure.. they say these sensors rarely go out & it was clean of carbon when I pulled it.. if this doesn't cure it, its off to the dealer for a scan..

if this don't cure it ,it could be anything from the hpop to an injector I suppose.. who knows.. whatever it is it wil be fixed in a timely manner..I've had this truck 8 yrs.. I love it.. its been bulletproofed , but still theres always something that can fail beside the regular 6.0 bad stuff..

in any case there little doubt I have a broken wire at the iat connector..& that the code my tuner is giving me , so that's the place to start.. its amazing that one lil' wire to that one sensor would make the truck run this badly..

is there a map somewhere else I'm not aware of ??
Looking at the front of the truck.
Passenger side there should be a hose running to it off the intake manifold. The map sensor is ontop of a/c box

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
46 Posts
Discussion Starter #5
got the pig tail installed. mechanics at the dealership said the sensor should be fine .. they didn't have one in stock anyway.. cleared the dtc's, truck still has no power under a semi hard acceleration.. don't know wtf .. theres just so much crap that will cause this issue.. my normal ford tech is out of town for a funeral.. may have to suck it up & go to the local dealership to plug into their computer , check fuel pressure , all that jive.. cant really bitch I've driven this truck along damn time trouble free..

quadracer711 , this truck doesn't have the big square sensor on the intake hose..
 

·
Banned
Joined
·
328 Posts
got the pig tail installed. mechanics at the dealership said the sensor should be fine .. they didn't have one in stock anyway.. cleared the dtc's, truck still has no power under a semi hard acceleration.. don't know wtf .. theres just so much crap that will cause this issue.. my normal ford tech is out of town for a funeral.. may have to suck it up & go to the local dealership to plug into their computer , check fuel pressure , all that jive.. cant really bitch I've driven this truck along damn time trouble free..

quadracer711 , this truck doesn't have the big square sensor on the intake hose..
Dude are you thinking of the MAF sensor(mass air flow sensor). That would be on the intake tube between the air filter and turbo. Which apprently its not there.

The MAP sensor(manifold absolute pressure sesnor) is what im talking about..

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
46 Posts
Discussion Starter #7
my apology , quadracer.. you are correct.. whatever my issue is, its not triggering a check engine light.. I'm going to try & get a solid diagnosis today later..
 

·
Registered
Joined
·
46 Posts
Discussion Starter #9
very correct.. my tuner diagnostics aren't showing any codes since I cleared that one po113 code.. I had to take it to the local dealership , they are more equipped to find the problem .. truck warmed up & ran like a raped ape again after that.. go figure.. all I run is a flashpaq tuner set on the economy setting, adjusting tire size & turn the speed limiter off . ipr research egr delete , new oil cooler , exhaust , s&b air set up , perf. mach. coolant filter.07 turbo , head studs .. otherwise stock with cosmetic mods.. honestly I never ran it on anything other than stock or the economy setting .. so I set it back to stock for the dealer.. the dealer has a good diesel guy.. I should have the issue narrowed down by noon tomorrow.. then depending on what it is, i'll fix it, or they will . I cant bitch, the truck has been great , pulls like a bull, runs very strong .. first issue I've had since I blew the turbo, egr cooler ,head gaskets , all in one lick .. warranty fixed that , I paid extra for head studs at that time.. did everything else except the delete after that & did the delete & oil cooler when warranty ran out.. I don't baby this truck , but I'm not running the guts out of it either .. hopefully i'll be back on track soon..

I thank you guys for the info.. i'll let you know what the low down is..
 

·
Banned
Joined
·
328 Posts
very correct.. my tuner diagnostics aren't showing any codes since I cleared that one po113 code.. I had to take it to the local dealership , they are more equipped to find the problem .. truck warmed up & ran like a raped ape again after that.. go figure.. all I run is a flashpaq tuner set on the economy setting, adjusting tire size & turn the speed limiter off . ipr research egr delete , new oil cooler , exhaust , s&b air set up , perf. mach. coolant filter.07 turbo , head studs .. otherwise stock with cosmetic mods.. honestly I never ran it on anything other than stock or the economy setting .. so I set it back to stock for the dealer.. the dealer has a good diesel guy.. I should have the issue narrowed down by noon tomorrow.. then depending on what it is, i'll fix it, or they will . I cant bitch, the truck has been great , pulls like a bull, runs very strong .. first issue I've had since I blew the turbo, egr cooler ,head gaskets , all in one lick .. warranty fixed that , I paid extra for head studs at that time.. did everything else except the delete after that & did the delete & oil cooler when warranty ran out.. I don't baby this truck , but I'm not running the guts out of it either .. hopefully i'll be back on track soon..

I thank you guys for the info.. i'll let you know what the low down is..
Yeah ive heard the super chip causing similar promblems.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
46 Posts
Discussion Starter #11
WHAT ISSUE HAVE YOU HEARD OF A SUPERCHIP FLASHPAQ TUNER cAUSING ?? I wasn't aware my tuner on such a low setting caused any problems.. if you know of problems with these tuners, please explain..

anyway, the wire I fixed did cure my dtc code issue , BUT .. it didn't cure the 4 bad injectors I was diagnosed with.. they are being repaired now though.. to the tune of 2200.00 .. 4 injectors , the diagnostic tests , & cleaning the 4 good ones.. & of course labor.. I'm quite sure I could have done the job , but money versus time , I was better off right now to pay for the repairs.. hey, #### happens..
 

·
Banned
Joined
·
328 Posts
WHAT ISSUE HAVE YOU HEARD OF A SUPERCHIP FLASHPAQ TUNER cAUSING ?? I wasn't aware my tuner on such a low setting caused any problems.. if you know of problems with these tuners, please explain..

anyway, the wire I fixed did cure my dtc code issue , BUT .. it didn't cure the 4 bad injectors I was diagnosed with.. they are being repaired now though.. to the tune of 2200.00 .. 4 injectors , the diagnostic tests , & cleaning the 4 good ones.. & of course labor.. I'm quite sure I could have done the job , but money versus time , I was better off right now to pay for the repairs.. hey, #### happens..
Holy #### yeah u could have saved alot

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
46 Posts
Discussion Starter #14
yeah no ####.. theres probably a lot better injectors than stock ones too.. the injectors were 270.00 each , 100.00 for the diagnostics.. 200.00 for the cleaning of the remain 4 old ones , taxes of course.. the rest was labor.. that's close to 1000.00 in labor.. but, I need the truck asap & theres probably more choices in aftermarket stuff than I can deal with & everyone will have a choice on the best.. damned if you do , damned if you don't .. they were generous enough to give me a 2 yr. parts & labor warranty.. S,O,B,'s .. timing is poor or I woulda just had all 8 changed.. at least I can trust this dealership to do good work.. a smaller overhead , hometown type place .. that has to do good work or the rep. behind it will kill them. .. I've learned there are few places around here you can actually trust.. i'll probably take this opportunity to shop for a full set of better injectors .. I'm not looking for hot rod.. just long life hard working parts.. my truck is very clean & has only 114k on the clock.. personally the way I do maintenance I feel these injectors shouldn't have went out..
 

·
Banned
Joined
·
328 Posts
yeah no ####.. theres probably a lot better injectors than stock ones too.. the injectors were 270.00 each , 100.00 for the diagnostics.. 200.00 for the cleaning of the remain 4 old ones , taxes of course.. the rest was labor.. that's close to 1000.00 in labor.. but, I need the truck asap & theres probably more choices in aftermarket stuff than I can deal with & everyone will have a choice on the best.. damned if you do , damned if you don't .. they were generous enough to give me a 2 yr. parts & labor warranty.. S,O,B,'s .. timing is poor or I woulda just had all 8 changed.. at least I can trust this dealership to do good work.. a smaller overhead , hometown type place .. that has to do good work or the rep. behind it will kill them. .. I've learned there are few places around here you can actually trust.. i'll probably take this opportunity to shop for a full set of better injectors .. I'm not looking for hot rod.. just long life hard working parts.. my truck is very clean & has only 114k on the clock.. personally the way I do maintenance I feel these injectors shouldn't have went out..
Its happens man.. yea I dont trust any shop ive been ripped off by many.

Ive also worked in them. So I do all my work my self and I also do it fot bunch guys round.

Good luck man
Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
46 Posts
Discussion Starter #16
I understand quadracer.. diagnosis is my biggest issue, if its simple, I can find it.. I have the ability to do the work.. just not the diagnosis means in every situation.. in this lies my biggest problem.. that & time .. is there a diagnostic tool that doesn't cost 10k , anyone can recommend.. one that will get the job done ?? this really gets under my skin on the costs of labor.. its not rocket science for sure.. I need to step up to the plate on this labor thing..
 

·
Banned
Joined
·
328 Posts
I understand quadracer.. diagnosis is my biggest issue, if its simple, I can find it.. I have the ability to do the work.. just not the diagnosis means in every situation.. in this lies my biggest problem.. that & time .. is there a diagnostic tool that doesn't cost 10k , anyone can recommend.. one that will get the job done ?? this really gets under my skin on the costs of labor.. its not rocket science for sure.. I need to step up to the plate on this labor thing..
AutoEnginuity best thing u could ever buy

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
189 Posts
i dont think the autoenginuity cant do what a 4k dollar snap on scanner can do. honestly you can pick a lightly used snap on solus for a couple grand. no need to buy a modis.

and btw i feel like they ripped you off on the injector cleaning nobody does that and imo i would see removing the injectors as a potential problem later down the road.
 

·
Banned
Joined
·
328 Posts
i dont think the autoenginuity cant do what a 4k dollar snap on scanner can do. honestly you can pick a lightly used snap on solus for a couple grand. no need to buy a modis.

and btw i feel like they ripped you off on the injector cleaning nobody does that and imo i would see removing the injectors as a potential problem later down the road.
The autoenginuity has more available data. I had a snap on solus. AE is better in my opinion
Sent from AutoGuide.com Free App
 

·
Banned
Joined
·
328 Posts
i dont think the autoenginuity cant do what a 4k dollar snap on scanner can do. honestly you can pick a lightly used snap on solus for a couple grand. no need to buy a modis.

and btw i feel like they ripped you off on the injector cleaning nobody does that and imo i would see removing the injectors as a potential problem later down the road.
My dealer here uses AE
I use it. Alot of users here use. For the price cant beat it

Sent from AutoGuide.com Free App
 
1 - 20 of 22 Posts
Top