Ford Power Stroke Nation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
so i have a 02 f250, heres the problem.... i just had a new tranny put in last week and worked great around town... headed for work out of town (3hour trip) and 2 hours into the trip, the truck quickly cuts in and out, like if i turn the key on and off real fast... so all the start up lights come on for a second and then it resumes driving... it will go for 5-10 miles (sometimes more) and then it will cut out again... i can seem to hold 60ish, more and it cuts out more... i held 55 for quit along time till i creeped higher and then she cut out again... anything i should check before i head home??? would cps have symptoms like this??? tps??? thanks....
 

·
Registered
Joined
·
54 Posts
Discussion Starter #2
i should add, it was hard to tell if a rougher road had more issues cutting out or not.... is there any wire connections on the tranny swap that could cause these symptoms?
 

·
Registered
Joined
·
666 Posts
id check the trans connection, the truck wont run with it unplugged it just may be loose. has the truck been in for the cps recall?
 

·
Registered
Joined
·
54 Posts
Discussion Starter #5
yes the update was done, but i am running the international purple cps now... if they go can they cut in and out maybe? i did crawl under and wingle and push the wire harness connectors together alil more...
 

·
Registered
Joined
·
666 Posts
when a cps starts to go out it will cut out for a split second. throw the one from ford in it and see if it stops.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #7
ill swap them when i get home, since i left them in the garage... i hope i can maintain 55 without any issues... i leave tomorrow....
 

·
Registered
Joined
·
666 Posts
what did u find out?
 
1 - 10 of 10 Posts
Top