Ford Power Stroke Nation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Having transmission issues.
When I put the vehicle in D, it feels like the trans is shifting in and out of gear or like the torque convertor is locking and unlocking. Its pretty constant and seems to stop once the vehicle is not under acceleration.
I can put the trans in 1,2,3 position and take off and manually shift and it will not do this.
Reverse seems to be fine.

Only code I have is the keep alive voltage is low.
MiniMax tuner just installed, egr/dpf delete.
New engine rebuild.

Any ideas of the problem or where to start looking.
thanks
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
yes, it was a cab off. I'll check the cable. but if this only shows up in D, seems like it wouldn't be the cable.
but i'm no trans guy. :)
 

·
Registered
Joined
·
34 Posts
This definitely sounds like the cable. Check the plastic piece where the cable connects to the tranny. Mine was slipping in between drive and 3rd just from having my arm resting on the shifter. The cable was too tight in my case.

Sent from my SM-G920V using Tapatalk
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
My coworker has autoenginuity program(purchased for his 6.0) and we tried to monitor the transmission signals for shift solenoids etc.. to see what the trans was actually doing.
The tool showed them in the list to view but the trans never updated the the signals status.

Does anyone know what signals the trans does support and transmit. and what is the a good tool to work with it.


I wish my Minimax would monitor these things.. but its very limited in its list of gauges.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #7
Over the weekend we test drove the truck again.
This time I had someone with me and we did notice the surging effect only in higher rpm ranges in all gears when selected individually.
The vehicle takes off fine and doesn't feel any slip.. just when you get above a set roadspeed or rpm for each gear you can notice the tach will jump about 200rpm during the surge and is constant.
When selecting D. the surge seems to happen more frequent throughout the rpm range. also when letting off the acc pedal it also seems to hunt or downshift randomly.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #8
Wanted to followup on this.
I did the shifter cable alignment process and that fix the issue.

Put the shifter in D position. disconnect the cable from the trans. Move it to Park and then back to D or 3 clicks. Then connect the cable at the trans.

When we reattached the cable during the Cab off engine build. We connected the cable in the Park position.
Things I did notice during the issue, was that sometimes it would not start in the park position.
Hopefully this might help others.
 
1 - 9 of 9 Posts
Top