Ford Power Stroke Nation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
Hi,

I have another problem I need help with. When I start rolling from a dead stop as soon as I hit the gas I feel a jolt/clunk then everything is pretty normal. The truck is moving already so I know there is tension in the drive line. Also, when I really step on the gas I get a vibration in first and a little in second gear.

It's an automatic 2003 7.3L with about 55,000 miles and a recently rebuild trans. Any ideas?
 

·
Registered
Joined
·
88 Posts
Try greasing your slip yoke and check your u-joints . Hope this helps
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
Thanks
I was told to grease the leaf springs by the transmission guy and that didn't help. I have not been able to grease the slip joints yet but I did notice that when I have the tuner on tow setting it doesn't have the jolt. When I start moving it's smooth. Also, the U-joints feel good when I rock the truck by hand with it in gear. That's why I think that it's internal. What do you think?
 

·
The Ontaribertan.
Joined
·
213 Posts
I actually have this same problem on my '01. Kinda feels like something is slipping for a split second when you hit the gas? I'm interested in what it turns out to be.
 

·
Demon Dually
Joined
·
5,140 Posts
That sounds like you have torque converter shudder. Especially since you said you get it in first and somewhat in second. The clunking/jolt could be the clutches in the converter slipping then grabbing. It is real common for the converters to go in these trucks. I would look at your fluid real good for metal particles and or burnt smell dark color. If you find any of those flush the whole system and refill it and see if the problem goes away.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #6
You think that its just the converter or do I have clutch issues or pump issues and so on. I don't know much about the trans but I know that it's not going to last long doing what its doing.
 
1 - 6 of 6 Posts
Top