Ford Power Stroke Nation banner
1 - 14 of 14 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
I have been having a issue with my trans and cant seem to figure anything out exactly what the problem is. I have a spartan with the newest 310 update and had the 275 on it until recently. But when accelerating hard, the tranny/engine revs up in between 2-3 and 3-4 and slames into gears pretty hard. It did this on the 275 and since the 310 it does maybe even worse. Since the 310, driving normal the engine revs up and skips into 3. Its pretty weird?? I replace the fluid and filter and the pan was spotless. I have got a code twice but my dumbass clears the codes before writing them down but it was something about a solenoid sticking or shut. Also it goes into limp pretty often and sometimes wont go into 5 gear. Also you stop and turn the truck off and then back on it will go into 5th. Ihave kind of read in here of people replacing a solenoid and that fix it?? Any suggestions is greatly appreciated.
 

·
Registered
Joined
·
649 Posts
####ty... I cant remember the manufacturer, but someone does make a Shift Solenoid D for our trucks, this upgraded Solenoid handles the higher psi shifts, eliminates sticking, and from what I read seemed to be a great buy. I believe it was around 150ish. Try dieselsite.com

Also try adding 1/2qt of fluid above full, for some ppl it has helped with the dreaded "slam shift"
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #4 ·
Well I did do some trial and error stuff today and my tranny works perfect on the 275 but if I load the early or late lock up on the 310 it slipps hard into 4th gear. If I am half throttle or more when it shifts into 4th, it just goes back and forth from 3rd to 4th gear consistly. Also I was coming off a off-ramp of a highway and it down-shifted to like 3rd gear when I let off the throttle at around 65 mph. And anything it did today was I took off from a stop light and it stuck in first gear. I put the shifter into neutral and then back to drive and it came out of first. It bucks so bad from 3-4th that I cant even to try to do a tranny relearn. I have had nothing but hell with the tranny side of the new 310. Once again, I put it back to the 275 and it works just fine???? Any help would be appreciated....
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #6 ·
Yea i did and just so happen that the tranny was apparently on its way out when I did the new update. When I went from the smaller tune to the bigger tune the tranny tune was a little more "violent" causing the issue to be lots more noticable. I was beginning to lose 4th gear and now I am losing reverse. So I guess it was a internal tranny issue from the get go.
 

·
Registered
Joined
·
219 Posts
mine does the reverse shudder on the big tunes.....does that mean mine is on its way out too???:( been easy on it on the 275 for a year and seems fine other than need a TC
 

·
Registered
Joined
·
249 Posts
mine did it with out the spartan on my truck ??? now it does it with spartan to but the longer you hold the brake it dont do it but if you give it a little throttle you can feel it im only running the 250 tune
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top