Ford Power Stroke Nation banner
1 - 20 of 26 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
Is tony at TDP still reburning ts chips or is he shut down for a while? I am just wondering because i just ordered stage II injectors from beans and i was just informed i need custom tuning to run the injectors and the injectors should be here wednesday and i need to get my new injectors in and my old ones back so i can get my core money back asap, and i need my chip reburned so i can drive my truck.
 

·
Inmate #1
Joined
·
418 Posts
It's possible. But right now Tony and his help are pretty swamped with reburns. Unfortunately there are things going on with Tony's family that are out of anyones control except the good lord above. And it requires pretty much all of his time. His good friend who's name escapes me is (from what I hear) working an unimaginable amout of hours trying to keep pace with everyones tuning needs from them. And again THIS IS ONLY WHAT I'M HEARING. But expecting a super quick turnaround on a chip is an answer you can only get by directly talking to them. So call is what I would do. But the events that are happening with Tony and his family FAR outweigh anything that the Power Stroke community can ask of him. And as a community of friends, family, and Power Stroke enthusiests, we patiently and unwaiveringly await good news from him until which time he is back and ready to work.

I realize that's kinda long winded, but with a little research, you'll see what's going on. And if for some reason you can't wait......and believe me, I know why you don't want to wait. LOL There are several fantastic tuning options out there. Good luck to you man.
 

·
Premium Member
Joined
·
15,560 Posts
ben is the one helping tony. he is also on here except he hasnt post alot lately do to whats been going on.


im pretty sure you can drive your truck with stock tuning while running stage 2s
 

·
Inmate #1
Joined
·
418 Posts
Good point, yes you can. I drove my truck with S2's and 80% over nozzles with stock tunes with no issues at all. BEN!!!!! Man, I keep forgetting his name......I'm terrible.
 

·
Premium Member
Joined
·
15,560 Posts
soaggydog on here and other sites. i talked to him a while back about sending it t get reburned, he said they were busy and may take a while. i told him out of respect i will wait then since its as important as some of the others.

ben is a super nice guy and will talk to ya and answer all the questions.
 

·
Village Idiot
Joined
·
8,209 Posts
i am sure bean can burn you a tune...
it may cost some but I would think bean and or tw would understand..
if not there are others
 

·
RDRCM
Joined
·
1,922 Posts
Tony will burn your chip in the order it was received. Period. How long that takes depends on how backlogged he is, and what type return shipping you provided him with. You want it fast, pay for overnight shipping and wait your turn in line. If that comes across rude then I'm sorry, I'm just trying to tell you the way it works. Countryboyrob means well, but knows no more about who or what is going on with Tony right now then you do. If you want advice on whether or nor not it's OK to run your injectors then talk to who you bought them from. Countryboyrob isn't going to warranty them, and you already stated Bean informed you new programs were a requirement. Your injectors have already been ordered so waiting on programming, depends on the core return grace period you have with Bean. Good luck with your purchase and whatever route you take.
 

·
Premium Member
Joined
·
15,560 Posts
budro your right i know nothing more then what i read about the wildmans on here.

with the injectors: ive read of people being ok with it, and other not. i guess should just not reply anymore.
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #19 ·
well i got ahold of tony today and he said he will reburn my chip so im overnighting it to him tomorrow morning and i have overnight shipping for its return too and thanks for all of the help guys
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #20 ·
Well i got my injectors in and it runs, but it idles at like 1100 and sounds like it has a loped cam and tony still has my chip, i think my problem is the computer is set up for the spilt shot style injectors and im running single shot injectors, so the computer is trying to run these single shots as if they were split shots. Would this be a logical answer?
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top