Ford Power Stroke Nation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
399 Posts
Discussion Starter · #1 ·
Alright guys my truck has been doing a tick on start up when I start it in the morning. It goes away within 5-10 seconds and then it doesn't make a sounds for the rest of the day. It only started to happen after I changed the oil. I always change my filters with motocraft. The engine has 124k on it and about 8400 hours. I kno it means a lot of idling time but it runs beautiful other than that lifter noise on start up. The truck has been deleted a month after I bought it and I have only put 4K on it. I changed it with rotella 15w40 should I change it again and put motor craft oil in it? And do the heads have to come off to replace the lifters? And if so does that mean that the rocker arms are on their way out also?. Tell me what you guys think.
 

·
Registered
Joined
·
56 Posts
Our 6.4 daily drivers does that too. Been doing it for over a year. The 6.4 tinker toy does it, and so do all my 5.4's.

The lifters just take a second to fill with oil. I wouldn't be too concerned with it until it does it all the time. You might try a different brand of oil.. 15-40 isn't always the same from brand to brand. Motorcraft does ok in the 6.4's but its sucks in my 5.4's I run Castrol in the gassers. We tried Rotella in the 6.4 and it rattles a little with it on start up. Clears up within a few seconds. Didn't have that problem with the Motorcraft oil, but I didn't pay $20 a jug for Rotella either.

How long has it been since you changed the oil? Sometimes the lifters can pull in a little air on an oil change and might take a week to work out.
 

·
The Dude
Joined
·
98 Posts
Might want to try an oil additive like Archoil. I dont have any ticking noises but I'm going to try it my next oil change.
 

·
Registered
Joined
·
932 Posts
Are you running a ford factory oil filter cap with your motorcraft oil filter? A mismatched cap and filter can cause an oil pressure issue on startup.
 

·
Registered
Joined
·
399 Posts
Discussion Starter · #6 ·
I fixed the issue I had... I traded it in on a 2016 6.7 these new superdutys are amazing
 

·
Registered
Joined
·
167 Posts
Lol I wish I had the option to deal with a minor problem by trading in for brand new.
 

·
Registered
Joined
·
1 Posts
Alright guys my truck has been doing a tick on start up when I start it in the morning. It goes away within 5-10 seconds and then it doesn't make a sounds for the rest of the day. It only started to happen after I changed the oil. I always change my filters with motocraft. The engine has 124k on it and about 8400 hours. I kno it means a lot of idling time but it runs beautiful other than that lifter noise on start up. The truck has been deleted a month after I bought it and I have only put 4K on it. I changed it with rotella 15w40 should I change it again and put motor craft oil in it? And do the heads have to come off to replace the lifters? And if so does that mean that the rocker arms are on their way out also?. Tell me what you guys think.
This is something I had an issue with in my 6.4 when I first bought it at 100k miles. When I changed the oil I did royale purple and then I did 30% capacity of Lucas oil for the rest as that’s what the back of the Lucas oil says you can do and it went away completely at start up and my blow by went way way down as well.. more then anything I think it has to do with lubricity so that’s what worked for me!
 
1 - 8 of 8 Posts
Top