Ford Power Stroke Nation banner

1 - 9 of 9 Posts

·
dinnerbooter treasurer
Joined
·
3,567 Posts
Discussion Starter #1
Alright guys I have another issue. A little background I put a different engine in my truck out of a 94 with 160K on it. It has comp 910 springs in it and head studs. It has been running good just a few issues that I have most sorted out. I installed a set of 285 cc hybrid injectors with 200% nozzles on them and 2 weeks later drove it from Wisconsin to Florida. It ran great on the way there and back but I did not push it very hard. So when I got home I started pushing it to see what it would do. After one of the runs it started to have a small tick in the engine. I have been trying to figure it out for a couple weeks now and am running out of things to look at. You can not hear it at idle but if you bring the RPM's up to 1200 or so you can hear it really well. I first thought it was a bent push rod so I pulled the valve covers and checked them but they were all fine (I ordered chromoly ones anyway). Then I looked into exhaust leaks thought it was the drivers side exhaust manifold gasket so I pulled it and took the gasket out. No dice there either then I pulled the turbo and found a leak on the up pipe to turbo connection but that was not what I was hearing. I took it to the shop I use to work at and put it on the snap on motis scanner and did a buzz test (passed) then did a CCT test. It failed the CCT test with a #3 and #8 failing. I have the grey cps so it is looking like that is what caused that. I did swap it with a old grey cps I have that has passed the CCT test before but have not gotten a chance to retest it. Any help or suggestions you can give me I would appreciate it.
 

·
Precision Planting Dealer
Joined
·
670 Posts
i read a thread on FTE once where some guy had a tick like that and found out that he needed to take a punch to his vc and give the rocker or something like that more clearence
 

·
All done now
Joined
·
22,486 Posts
Have you crawled all around the motor with an old fashioned stethoscope? Try that, put the ear pieces above your ears on hard bone. You will be amazed at the sounds.
 

·
dinnerbooter treasurer
Joined
·
3,567 Posts
Discussion Starter #6
Have you crawled all around the motor with an old fashioned stethoscope? Try that, put the ear pieces above your ears on hard bone. You will be amazed at the sounds.
Yes I have I still didn't come up with anything.

I don't think it is a rocker hitting on a valve cover.
 

·
FNG
Joined
·
6,018 Posts
I have heard of an injector causing a tick like that
 
1 - 9 of 9 Posts
Top