Ford Power Stroke Nation banner

1 - 10 of 10 Posts

·
Woman Driver
Joined
·
235 Posts
Discussion Starter · #1 ·
What would happen if you removed the red & green lines entirely and left the pigtail laying in the valley??? Of course, plugging the 'Y' and the air intake tube where the lines would be removed but what's up with them?

My red line is on the hot-side intercooler clamp bolt as my 38r is non-wastegated, so what if...?
 

·
Catfish Mafia
Joined
·
397 Posts
dunno, try it and post up.
 

·
Registered
Joined
·
1,018 Posts
My turbo is not wastegated and my red line is disconnected... but when i did my turbo swap my green line wasnt connected and it tripped my SES light.. plugged it back in and it went off... idk really though.. try it and see what happens...
 

·
Woman Driver
Joined
·
235 Posts
Discussion Starter · #4 ·
Well, it's all gone, my husband plugged the bung in the 'y' and plugged the intake tube. He left the pigtail tucked in the valley... So far, no difference, no SES light but I've never had that problem.
 

·
Registered
Joined
·
1,018 Posts
Well it only tripped my ses light when i got into it or put it in a high hp setting with my tuner..
 

·
Registered
Joined
·
14,568 Posts
I've run a couple tuners and never had the SES, I deleted all of that about a year ago... BUT, I'm about to run my own wastegate controller because I have learned that no wastegate isn't the way to go, especially in higher tunes.
 

·
Registered
Joined
·
1,018 Posts
I've run a couple tuners and never had the SES, I deleted all of that about a year ago... BUT, I'm about to run my own wastegate controller because I have learned that no wastegate isn't the way to go, especially in higher tunes.
?? did you have turbo issues with a non wastegated turbo???
 

·
Registered
Joined
·
14,568 Posts
?? did you have turbo issues with a non wastegated turbo???
Not yet, but pushing past 30psi pretty often isn't good for anything.

I'm still working on getting it perfect, but I have definately felt a difference for the better with my wastegate hooked directly to boost and my rod loosened, I' trying to perfect it to where it pulls up to 25psi quickly and doesn't go any higher.
 

·
Registered
Joined
·
1,018 Posts
Not yet, but pushing past 30psi pretty often isn't good for anything.

I'm still working on getting it perfect, but I have definately felt a difference for the better with my wastegate hooked directly to boost and my rod loosened, I' trying to perfect it to where it pulls up to 25psi quickly and doesn't go any higher.
ok was just wondering, i have the van turbo setup with the 1.15a/r housing on it... i cant get my turbo anywhere close to 30psi.. the highest ive got mine is 22-24 but i really have to get into it....
 

·
<<< THE GAUGE WHORE...
Joined
·
12,082 Posts
Remove and go on with life...

Mine has been gone for about 2 years. There is a Wastegate fail code but who cares...
 
1 - 10 of 10 Posts
Top