Ford Power Stroke Nation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
233 Posts
Discussion Starter #1
I have a early 99 with the 4R100 im getting a shutter when i take off and slips when it goes to 2nd. It wont do this all the time. But i have noticed they dont seem to have anything to do with each other. It may shutter, then not slip or it may slip and not shutter on take off. Or if it really feels good it will do them both. Any help here guys. Trans only has 9,000 miles on it. Its a reman form a place called drive power? It was all i could afford
 

·
Registered
Joined
·
2,552 Posts
To me it sounds like you got a messed up trans. How much did you pay for it if you dont mind me asking? Also no type of warrenty?
 

·
Demon Dually
Joined
·
5,140 Posts
The shudder that you feel is converter clutch slippage. Did you replace the converter when you installed the new trans? If not you probably don't have a warranty now. The slipping going into second is a sure sign of the transmission failing. let us know if you put a new converter in or not and that will help diagnose your trans issue better. Did you flush the cooler lines out thoroughly as well? What color/smell is the fluid that is in there now? Do you see metal particles?
 

·
Registered
Joined
·
233 Posts
Discussion Starter #4
Yea its a new converter came with the trans. why would the TC clutch but locking in at 0-15 mph?? i pulled the pan and its going for sure lots of clutch material. I paid 2800 for it in june of 2008. i ran that trans till jan. of 2010. Cant complain never slip never had a problem with it till but it just stopped pulling one day. Welll under warrenty i got this one put it in Feb 2010. Not rally had a chance to bet on it good its only got 8 pulls on it from the sled :D just cant understand why this one failed so quickly. Hell the other one went a season and a half pullin and 30,000 miles
 

·
Registered
Joined
·
233 Posts
Discussion Starter #5
i did flush the lines as well the fluid is burnt looking and smelling i still have a warrrenty just bothers me why so quickly
 

·
Demon Dually
Joined
·
5,140 Posts
Bad rebuild.
 

·
Former Ford Trans Engr.
Joined
·
3,121 Posts
The shudder that you feel is converter clutch slippage.
No, that's not possible. The shudder he feels is at low speeds when the converter clutch is not applied, so it can't be slipping.

Low speed shudder is either a bad u-joint or a problem with the driveshaft angle.
 

·
Registered
Joined
·
233 Posts
Discussion Starter #8
its in the trans. it wont do it when the shifter is pulled down into first :shrug: but when its left in drive it will. i dont get at WOT trans is like a new one hell it will chirp the tires going into 2nd but just around town and normal driving it will slip or shutter
 

·
Demon Dually
Joined
·
5,140 Posts
No, that's not possible. The shudder he feels is at low speeds when the converter clutch is not applied, so it can't be slipping.

Low speed shudder is either a bad u-joint or a problem with the driveshaft angle.
Yeah your right about converter slippage Mark. I didn't pay close enough attention to his post as to when it was shuddering. That being said. His trans was a poor rebuild. Much like most stock ford transmissions, it requires some redesigned parts and upgrades in order for it to work right.
 
1 - 9 of 9 Posts
Top