Ford Power Stroke Nation banner

1 - 6 of 6 Posts

·
<-MONEY PITT!!
Joined
·
1,308 Posts
Discussion Starter #1
Like the title says sct quit work Obd port works good just the sct wont display anything it just turns black!!
 

·
<-MONEY PITT!!
Joined
·
1,308 Posts
Discussion Starter #2
When i get home ill try the frezer trick see if that will fix it!!
 

·
Registered
Joined
·
429 Posts
I have had my memory card come loss on mine, but it showed an error in the upper right hand corner. It was tough to see thou!! It said "Detecting Memory...."
 

·
<-MONEY PITT!!
Joined
·
1,308 Posts
Discussion Starter #4
I have had my memory card come loss on mine, but it showed an error in the upper right hand corner. It was tough to see thou!! It said "Detecting Memory...."

I think u have the touchscreen my livewire has no spot for a memory card...But i stuck it in the freezer for about ten mins...And it works great!! Just must of been hot from sitting in the dash
 

·
Registered
Joined
·
803 Posts
I have had my memory card come loss on mine, but it showed an error in the upper right hand corner. It was tough to see thou!! It said "Detecting Memory...."
The memory card is internal on the Livewire. It can come unseated in shipping or if dropped, etc.

Tap the Livewire firmly on it's side a few times with the jog wheel side down. This will reseat the card. Of course you can open it and reseat it, but that would void the warranty. So, just tapping it usually works.
 

·
<-MONEY PITT!!
Joined
·
1,308 Posts
Discussion Starter #6
Got Cha Thanks for the help guys!
 
1 - 6 of 6 Posts
Top