Ford Power Stroke Nation banner
1 - 15 of 15 Posts

·
BrownBrothersPullingTeam
Joined
·
361 Posts
Discussion Starter · #1 ·
We had a guy drop off his 2000 powerstroke the other day saying it ran rough till it warmed up, we thought no big deal thats most diesels when it cold, but basically, the truck runs a lil rough, and lots of white smoke when you start it up, and i mean alot of white smoke, and once its at operating temperature, the truck runs fine, and no smoke at all....any ideas??

btw, we installed new stock injectors in it a few months back
 

·
Registered
Joined
·
2,081 Posts
sounds like plungers sticking in the injectors to me, regardless of wether you replaced them or not thats what it sounds like. also sounds like the IAH is not functioning properly either cause if its not it will blow white smoke from the cold air hitting the hot combution chamber....just steam basiclly and cold burning diesel. if you didnt want to chack the injectors you could try some 5w40 sinthetic oil it will more than likely help it not to stick and run smoother when its cold
 

·
BrownBrothersPullingTeam
Joined
·
361 Posts
Discussion Starter · #4 ·
sounds like plungers sticking in the injectors to me, regardless of wether you replaced them or not thats what it sounds like. also sounds like the IAH is not functioning properly either cause if its not it will blow white smoke from the cold air hitting the hot combution chamber....just steam basiclly and cold burning diesel. if you didnt want to chack the injectors you could try some 5w40 sinthetic oil it will more than likely help it not to stick and run smoother when its cold
i was kinda wondering about that, the truck when cold also has a whistle out of exhaust pipe that ive never heard on a 7.3, almost sounds like a tea kettle over a burner, anyways, is it ok to run a full synthetic oil in a truck that has 208,000 miles and never had synthetic in it?? and once you start, it must be ran all the time correct, no going back to 15w40 thanks
 

·
Registered
Joined
·
2,081 Posts
no you can switch out and go back anytime you want. as far as the whistle its probably the ebpv closing causing the turbo to make that sound.
 

·
Exploding the magma
Joined
·
581 Posts
i was kinda wondering about that, the truck when cold also has a whistle out of exhaust pipe that ive never heard on a 7.3, almost sounds like a tea kettle over a burner, anyways, is it ok to run a full synthetic oil in a truck that has 208,000 miles and never had synthetic in it?? and once you start, it must be ran all the time correct, no going back to 15w40 thanks
Yeah you can go back and forth as much as you want...how old are the glow plugs and relay? Are they working well?
 

·
Registered
Joined
·
147 Posts
Did you scan it? what codes are coming up? Buzz test? I would bet its the injectors sticking.
 

·
Beef
Joined
·
1,565 Posts
Did you scan it? what codes are coming up? Buzz test? I would bet its the injectors sticking.
:whs: and if it is just a bad glow plug/relay or wiring harness once the motor is warm you're burning the fuel fully.
The 7.3 is picky and mine was hella bad in the MN cold, even plugged in. I had to run synthetic to get decent starts in the winter.
 

·
BrownBrothersPullingTeam
Joined
·
361 Posts
Discussion Starter · #10 ·
Yeah you can go back and forth as much as you want...how old are the glow plugs and relay? Are they working well?
im not sure on the glow plugs, i tested the relay and it has power and works fine, and truck fires right up on cold days, so im saying plugs are ok
 

·
BrownBrothersPullingTeam
Joined
·
361 Posts
Discussion Starter · #11 ·
Did you scan it? what codes are coming up? Buzz test? I would bet its the injectors sticking.
i havent taken it in for buzz test, or to be put on scanner yet, but more than likely will
 

·
BrownBrothersPullingTeam
Joined
·
361 Posts
Discussion Starter · #12 ·
no you can switch out and go back anytime you want. as far as the whistle its probably the ebpv closing causing the turbo to make that sound.
ok thanks on the oil, and the whistle doesnt sound like any ebpv ive ever heard on a 7.3 before, another 7.3 guy in this area said the same thing, that it was a very odd whistle
 

·
BrownBrothersPullingTeam
Joined
·
361 Posts
Discussion Starter · #13 ·
buzz test showed #1 &#7 injectors weak
 

·
super tuner
Joined
·
164 Posts
were the stix new or reman?
 

·
BrownBrothersPullingTeam
Joined
·
361 Posts
Discussion Starter · #15 ·
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top