Ford Power Stroke Nation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
905 Posts
Discussion Starter #1
do any of you guys run t6 5w40 synthetic oil? it seems like it would be good for these cold (10-25 deg.) temps. i worry that when it warms back up in the spring that the oil will be too thin. i dont want to harm my engine.
 

·
Registered
Joined
·
1,069 Posts
I run it in my 6.0 year round in tx
 

·
Registered
Joined
·
1,069 Posts
The oil is still 40 weight when it's hot
 

·
Registered
Joined
·
1,277 Posts
My 640 K truck fires up in negative temps without being plugged in. With 15-40 (non syn) it is a bear to start in single digit temps. Also is smoother.

Side note: glow plugs are over 400k old. Relay original. (640k)
I know that my compression is good.
 

·
Registered
Joined
·
708 Posts
Make the switch and don't think twice. My truck used to romp like crazy on cold mornings and now I've even forgot what a romp sounds like after making the switch. It'll make a whole world of difference with the cold starts.

Just a side note, don't fall into believing all that jibberish about how you gotta flush your motor out,drain your HPOP, etc. just drain the old oil, refill with t6 and be done with it.
 

·
Registered
Joined
·
115 Posts
i run t6 year around. went from amsoil to t6 and have never looked back
 

·
Registered
Joined
·
244 Posts
:whs: I switched in Nov when it just started getting colder, never going back. Huge difference in cold starts.
 

·
Registered
Joined
·
307 Posts
Glad too hear the positive results with the T6, I've got 4 gallons sitting in the garage for my next oil change which will be soon.:D
 
1 - 10 of 10 Posts
Top