Ford Power Stroke Nation banner

1 - 20 of 35 Posts

·
Dieselis' Maximus
Joined
·
113 Posts
Discussion Starter · #1 ·
Ran the 1/4 mile dont think im running what I should be. Im thinking IPR or HPOP. I have been reading up on them through Numerous threads. I took the truck in a few weeks back to get what the pump was putting out however he said the computer was not giving out the data for it. His fancy scanner showed were it was suppose to be, Just there was no info. However my best run was 15.7518 @ 84.11 with a 1.9771 60ft.

Any other ideas?
 

·
Registered
Joined
·
1,434 Posts
Without actual values there's not much we can tell you. Those sticks are awfully oil hungry though. I assume your running stock hpo?
 

·
Registered
Joined
·
316 Posts
Just a thought but do you have a built trans and converter or just the valve body?could be that the power is not reaching the ground.
 

·
Registered
Joined
·
316 Posts
One more thing,are you building boost off the line?
 

·
Registered
Joined
·
5,462 Posts
Ran the 1/4 mile dont think im running what I should be. Im thinking IPR or HPOP. I have been reading up on them through Numerous threads. I took the truck in a few weeks back to get what the pump was putting out however he said the computer was not giving out the data for it. His fancy scanner showed were it was suppose to be, Just there was no info. However my best run was 15.7518 @ 84.11 with a 1.9771 60ft.

Any other ideas?
do you have a fuel system, what kind of 238's do you ahve? hybrids or A codes? built trans? to many variables to really call anything.
 

·
Dieselis' Maximus
Joined
·
113 Posts
Discussion Starter · #6 ·
Without actual values there's not much we can tell you. Those sticks are awfully oil hungry though. I assume your running stock hpo?
Yes
Just a thought but do you have a built trans and converter or just the valve body?could be that the power is not reaching the ground.
BTS valve Body
One more thing,are you building boost off the line?
Yes launching at 8-10 lbs

do you have a fuel system, what kind of 238's do you ahve? hybrids or A codes? built trans? to many variables to really call anything.
Hybrids
 

·
Crazy wid da cheeze wiz
Joined
·
2,411 Posts
I don't know much about it, but one of my buddies (Daryl4412) ran a 15.3 with just tuning, and a built transmission. Im not for sure of all the other details, but I know it was on the stock turbo and injectors. So yes, I think your times are off, but I haven't a clue as to why...
 

·
<<< Power
Joined
·
3,456 Posts
10 pounds of boost in 4wd with 230's should be in the 14's easy.

First guess would be your trans is about done. What kinda trans temps are you seein after a couple passes?

If not that, what do your EGT's look like at the end of a run? Is your truck unusually smoky?

The TN BB sucks as turbo's go, but with 160CC injectors my times were faster than yours on a TN BB. Even launching with no boost in 2wd I was 15.20 ish.
 

·
Dieselis' Maximus
Joined
·
113 Posts
Discussion Starter · #9 ·
10 pounds of boost in 4wd with 230's should be in the 14's easy.

First guess would be your trans is about done. What kinda trans temps are you seein after a couple passes?

If not that, what do your EGT's look like at the end of a run? Is your truck unusually smoky?

The TN BB sucks as turbo's go, but with 160CC injectors my times were faster than yours on a TN BB. Even launching with no boost in 2wd I was 15.20 ish.
I made about 8 passes. Not one time did the temps get over 160. At the end I even made consecutive passes 3 of em one after another. and the temps on the tranny stayed down. My TN keep the temps at 1300 at the end of the runs. cleaned up the fuel really nice also.
 

·
Dieselis' Maximus
Joined
·
113 Posts
Discussion Starter · #10 ·
do you have a fuel system, what kind of 238's do you ahve? hybrids or A codes? built trans? to many variables to really call anything.
They are 230cc from rosewood with 80% over tips
 

·
Village Idiot
Joined
·
8,209 Posts
What kind of mods did you do to fuel lines, tank etc.
 

·
Dieselis' Maximus
Joined
·
113 Posts
Discussion Starter · #13 ·

·
Registered
Joined
·
4,865 Posts
You are running a stock converter that is almost certainly slipping but your tranny is not that hot.

I didn't see where you answered Luke about whether or not you have a built fuel system or not? It takes fuel to feed those sticks

What size tires are you running? gears assume 3.73?HP
 

·
Registered
Joined
·
4,865 Posts
You need more fuel.

A reg return, second OEM or new hp single fuel pump, new pickup, Filtering if you remove the bowl
 

·
Dieselis' Maximus
Joined
·
113 Posts
Discussion Starter · #16 ·
You are running a stock converter that is almost certainly slipping but your tranny is not that hot.

I didn't see where you answered Luke about whether or not you have a built fuel system or not? It takes fuel to feed those sticks

What size tires are you running? gears assume 3.73?HP
None, for fuel system other then factory. The tranny was pulling pretty hard it did not feel like it was slipping. tires are 275/70/R18 they are little shy of 33's gears are 3.73's
 

·
Registered
Joined
·
4,865 Posts
I think Luke found your issue. Fuel or lack there of.
 

·
7.3 Enthusiast
Joined
·
682 Posts
I ran 15.5 with just DP Tuner, intake, and exhaust. I would definitely agree with the fuel issue. I would want a "built" fuel system with anything bigger than Stage 1's. But that's just me.

Give Dennis at ITP a call. Best fuel systems available IMO. :D
 

·
Registered
Joined
·
201 Posts
Im with TRAM I think fule..
 
1 - 20 of 35 Posts
Top