Ford Power Stroke Nation banner

1 - 10 of 10 Posts

·
Lookin for Operating Job
Joined
·
234 Posts
Discussion Starter #1
Ok got my truck running. Took it for a drive and came back and plugged it in to the AE cause it was feelin sluggish and not shiftin good. The codes I got are as follows:

P0299=Turbo/ supercharger underboost.
P0113=Intake air tempature circuit high imput.
P0671=Cylinder 1 glow plug circuit.

What should I check with these. Am I goin to have to get a new turbo???
 

·
I Just Break Stuff
Joined
·
2,201 Posts
Didnt you get a tuned FICM?
 

·
Lookin for Operating Job
Joined
·
234 Posts
Discussion Starter #3
Ya I guess you can say that. It was by PHP
 

·
I Just Break Stuff
Joined
·
2,201 Posts
I would check all your IC boots for leaks, and ALL WIRING HARNESSES for a good connection. :poke:
 

·
Lookin for Operating Job
Joined
·
234 Posts
Discussion Starter #5
What you tryin to say jesse lol!!! Should I pull the turbo and clean it also?? If so how hard is that??
 

·
Registered
Joined
·
14,569 Posts
How long did you drive it after getting it started? I know it's been sitting for a while. What kind of oil are you running? I'd drive the piss out of it, then come back, clear the codes and take it for another spin. What'd you change to fix it?
 

·
I Just Break Stuff
Joined
·
2,201 Posts
:whs:Drive it. Half hour to pull turbo, give or take, depends on how good ya are with a wrench. Search around, there's a good write up about how to r&r your VGT. ............... Well go ahead and tell em about all the wizardry it took to get your truck fixed. LOLLOLLOLLOL Im laughing with you, scouts honor.
 

·
Lookin for Operating Job
Joined
·
234 Posts
Discussion Starter #8
How long did you drive it after getting it started? I know it's been sitting for a while. What kind of oil are you running? I'd drive the piss out of it, then come back, clear the codes and take it for another spin. What'd you change to fix it?
Sleeper, I drove it for a few min then went home and checked the codes. I also drove it to work today to see if i could get it to unstick. It is still actin up but i did not clear the codes tho. Do you think if I cleared them it would make a difference? I dont want to tell you what I did to fix it Sleeper lol!!! Its embarrising :doh: Im not tellin them Jesse lol What is the possibility of it unsticking with out cleanin it? I don't know which oil is in it as the shop changed it last but I am fixin to put either Valvoline Extreme in it or somethin. I really cant decide cause everyone says somethin different to put in it. :shrug:
 

·
Registered
Joined
·
14,569 Posts
What'd you do? Add diesel? LOL

Anyway...

Do you feel like the vanes are sticking on the turbo?? Or does it feel like it's low powered because of the injectors? I put Rotella full synthetic into my mom's 6.0 the last two times I changed the oil. It runs like a new truck. As for the turbo... I guess you could pull it and clean it, but you need to really blow it out before you go through all of that trouble. I mean punching it from a dead stop. Long WOT runs, anything you can do to get some fuel/heat into the motor and bring the RPMs way up. Need me to come drive it for you? :D
 

·
Lookin for Operating Job
Joined
·
234 Posts
Discussion Starter #10
What'd you do? Add diesel? LOL

Anyway...

Do you feel like the vanes are sticking on the turbo?? Or does it feel like it's low powered because of the injectors? I put Rotella full synthetic into my mom's 6.0 the last two times I changed the oil. It runs like a new truck. As for the turbo... I guess you could pull it and clean it, but you need to really blow it out before you go through all of that trouble. I mean punching it from a dead stop. Long WOT runs, anything you can do to get some fuel/heat into the motor and bring the RPMs way up. Need me to come drive it for you? :D
ACTUALLY.......:doh: I went to take my ficm off I noticed the front plug on it(the pcm one) had just kinda fallen off when I pulled up on it. So I was like what in the he**. So I plugged it back up and cranked it.....bam fired right up lol!!! Well got home from work today and went to check wire connections and foun that the air tube that connects to the turbo had come dissconected. Hooked it back up and ran like a champ. Went to take the wife to a doctor app, got down the road just a lil and the other end blew out so have to connect that end now. But I know the trick now thanks to irontx25. Should be good to go after this......I HOPE!!!!:eek:LOLLOL
 
1 - 10 of 10 Posts
Top