Ford Power Stroke Nation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1
I think my oil temps are running a little cool. Unloaded driving around town I see 173. Out on the highway they run about 182-184. This is fully warmed up, driving 30 minutes or longer. What should they be? I am getting the reading from my terminator scan gauge.
 

·
OEM Moderator
Joined
·
9,381 Posts
I think my oil temps are running a little cool. Unloaded driving around town I see 173. Out on the highway they run about 182-184. This is fully warmed up, driving 30 minutes or longer. What should they be? I am getting the reading from my terminator scan gauge.
Sounds very normal to me. I usually have oil temps 10deg under coolant temps unloaded in nice weather.

Tom
 

·
Registered
Joined
·
574 Posts
where is the BEST location to read engine oil temp?
at the oil filter head or HPOP?
I am seeing high temps after running the engine for a half hour to an hour will usually hit 240-260 degrees
 

·
OEM Moderator
Joined
·
9,381 Posts
Mine is measure in hte HPOP reservior with the factory sensor. I would be very concerned if I was seeing 260deg.
 

·
Registered
Joined
·
561 Posts
Doesn't oil start to degrade around 250?
 

·
Busted Knuckles
Joined
·
2,456 Posts
Mine is measure in hte HPOP reservior with the factory sensor. I would be very concerned if I was seeing 260deg.
How did you tap into the factory sensor with your guage kit? Or did you just unplug the factory sensor?
 
1 - 10 of 10 Posts
Top