Ford Power Stroke Nation banner
21 - 40 of 58 Posts

·
PSN intsigator
Joined
·
7,619 Posts
The ones @masakimm posted are the same ones from earlier in the thread from @410customs

Sent from my super awesome outdated Samsung phone while waiting for masakimms# 500mA overdraw draw to catch fire which turd will be blamed for and we will be sitting on dustybumpers tailgate watching the fire and plotting against yommy.
 

·
Registered
Joined
·
125 Posts
I pm’d 410 customs yesterday about this but i guess he hasent been on since. But i think i noticed something in his wiring diagram. If you look at the colors for the superduty plugs they are the same on each side. Drivers side colors should be opposite where the plug is now 180 degrees from the orentation of the passengers side. If someone just follows the wiring diagram the drivers side inj will be wired backwards and will be firing at the wrong time. I know common sense can avoid this but common sense is no longer a common thing. I swapped mine yesterday, waiting on the monster gp relay now before i test my engine again. It is nice to have a second rig.
 

·
Native Texan
Joined
·
9,127 Posts
Yes he did bad 410customs. Yeah he has been less active since he moved to idaho. think he's playing way to much or he was talking bout others in his family moving onto the property.

"Y'all have a wonderful"
"My name is Bob the guy floating in the lake with no arms and no legs"
TSGT Bob W Martin USAF 1948-2014
 

·
Registered
Joined
·
3,418 Posts
Discussion Starter · #24 ·
OKay he was correct, my diagram had the orientation for the drivers side superduty plug a little off

I have fixed the diagram and uploaded it

Smart people here!!!

We moved to Idaho in 12/17 then my parents moved to idaho in 7/18 and now my other stepson and his family moved here in 9/18 so it has been quite a busy summer and now snow is coming

We have been driving alot, the Excursion, the F350 and the Van.....no real issues!! But I will be posting some big projects soon....

ALSO please note you guys I am frustrated with this forum because I can not see any of the pictures I post. I use a PC to access this site. NONE of my .jpg show up for me makes it very difficult to research or post new things. I will PM @Sbluke about this again......I am not the only one it seems
I mean I have like 72 pages of build thread and 0 pics for me
 

·
Native Texan
Joined
·
9,127 Posts
OKay he was correct, my diagram had the orientation for the drivers side superduty plug a little off

I have fixed the diagram and uploaded it

Smart people here!!!

We moved to Idaho in 12/17 then my parents moved to idaho in 7/18 and now my other stepson and his family moved here in 9/18 so it has been quite a busy summer and now snow is coming

We have been driving alot, the Excursion, the F350 and the Van.....no real issues!! But I will be posting some big projects soon....

ALSO please note you guys I am frustrated with this forum because I can not see any of the pictures I post. I use a PC to access this site. NONE of my .jpg show up for me makes it very difficult to research or post new things. I will PM @Sbluke about this again......I am not the only one it seems
I mean I have like 72 pages of build thread and 0 pics for me
yes it seems to be a site issue I can see them from my phone with tapatalk but if I log on my PC I cant see them. So something with their recent changes has made them not load on the web site.

"Y'all have a wonderful"
"My name is Bob the guy floating in the lake with no arms and no legs"
TSGT Bob W Martin USAF 1948-2014
 

·
PSN intsigator
Joined
·
7,619 Posts
Maybe they need to be uploaded to the site?

Sent from my super awesome outdated Samsung phone while waiting for masakimms# 500mA overdraw draw to catch fire which turd will be blamed for and we will be sitting on dustybumpers tailgate watching the fire and plotting against yommy.
 

·
Registered
Joined
·
3,418 Posts
Discussion Starter · #27 ·
I upload pics to my own server!! I cannot edit posts to change their URL?
 

·
Registered
Joined
·
6,874 Posts
On the pictures issue, since they went to the "cloud" the picture hosting site needs to have the "https" instead of the old "http" Without the s at the end the pictures will not post for anyone.

The sad thing is that a lot of members have gone to just posting thumbnails which usually can't be seen too well even using a desktop. PhotoBucket used to be a good site to host your pictures on but unless you are paying $$$$$ you can not like the photos on another site. But there are some other hosting sites out there that work, I just haven't investigated them yet.
 
  • Like
Reactions: HilhavenFarm

·
Registered
Joined
·
762 Posts
On the pictures issue, since they went to the "cloud" the picture hosting site needs to have the "https" instead of the old "http" Without the s at the end the pictures will not post for anyone.

The sad thing is that a lot of members have gone to just posting thumbnails which usually can't be seen too well even using a desktop. PhotoBucket used to be a good site to host your pictures on but unless you are paying $$$$$ you can not like the photos on another site. But there are some other hosting sites out there that work, I just haven't investigated them yet.
I have gone Imgur. No problems so far.
 

·
CAT lover
Joined
·
617 Posts
On other forums I post to a new album in my profile and then link the URL to the thread, works well. Haven't tried it here yet but I assume it should work.
 

·
Premium Member
Joined
·
8,374 Posts
I'll have to contact the admins and see what we can do.
 

·
Premium Member
Joined
·
8,374 Posts
@VS_Admin can you help us out with the pics.
 
  • Like
Reactions: 410customs

·
Registered
Joined
·
6,874 Posts
Since 410 is hosting the pictures on his own server I am guessing that he does not have the security certificate that is now required on the site here and without it the pictures will not show up.
 

·
Premium Member
Joined
·
8,374 Posts
Since 410 is hosting the pictures on his own server I am guessing that he does not have the security certificate that is now required on the site here and without it the pictures will not show up.


I’m thinking that’s the issue. But if Jamie can get it working. He will need permission from the admin to edit all his posts to get the pics working.
 

·
Registered
Joined
·
3,418 Posts
Discussion Starter · #36 ·
Holy time consumer
I would do it, snow is coming so I can make the time someday soon LOL

I host them on Yahoo small business, same account we have had for 10+ years, this way when places like Photobucket go to crap we still have pics.
I would be happy to do the fixes if given proper permissions
 
21 - 40 of 58 Posts
Top