Ford Power Stroke Nation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,013 Posts
Discussion Starter #1
i have all lights working other then the running lights, on a 4 way plug for my boat.

also i had to replace the 4 way plug cuz the first one got broken, the orginal boat plug has 5wires white green yellow and 2 black? and the new plug only has 4 white-ground green-signal yellow-signal and brown-tail lights, what do i do with the 2 black's hook them together & then to the brown?

any input is thanked.
 

·
Registered
Joined
·
1,013 Posts
Discussion Starter #2
UPDATE
its for sure something with my truck, hooked it up to my dad's little 4runner, twisted all the wires on and bam all lights are working. is their a fuse or something for the trailer running lights? ide look myself but my truck is without the owners manual.
 

·
All done now
Joined
·
22,486 Posts
Yes, under the hood. like 7.5 amps fuses or something like that.
 

·
All done now
Joined
·
22,486 Posts

·
PSN Pretender
Joined
·
1,926 Posts
Is there power to fuse #4?

Check power to the trailer harness(truck side), then check it at the connector about 18'' before that, should be clipped to the frame next to spare tire.
 

·
Registered
Joined
·
1,013 Posts
Discussion Starter #9
:doh: conector up by the tire was loose, snugged it up wiggled the trailer plug and wa-law they all work. thank you very much for the help.
 

·
Keep er shinny side up!
Joined
·
1,624 Posts
since it was loose i'd take it back apart when you get a shot at it, clean it up and put the die electric grease to it and put it back together.
Dave
 

·
Registered
Joined
·
1,013 Posts
Discussion Starter #11
im gona redo the wires/plug from the conection back, my plug is tmpermental. you have to put it in like 3/4 of the way and kinda kink it to the side for the runner's to work
 
1 - 11 of 11 Posts
Top