Ford Power Stroke Nation banner

1 - 3 of 3 Posts

·
they call me tater salad
Joined
·
298 Posts
Discussion Starter #1
hey guys my truck started something weird a few weeks ago and havent been able to figure it out, i start the truck go for a ride and it will be somewhere around twenty mins before it starts to blow heat from the vents. it blows cold air and the idiot gauge reads normal operating temp, i have changed the water pump and thermostat with no help.and after it blows heat it will be good for the rest of the day.i am at a loss and its starting to get cold here at night :(
 

·
Registered
Joined
·
284 Posts
we had this same issue with my s.i.l. 97 model... Finally just stood back and loked at it and realized that the heater hoses elevate above the fill line in the surge tank!!!. Although there was coolant in the surge tank and even at the min level, we were still able to pour over 1.5 gallons into it by removing the line from the surge tank to the radiator and attached it to a funnel... we then took the cap off the surge tank and started filling the funnel, eventually it got up and over the high point of the heater hoses and filled the heater core. Once it filled, the coolant level in the surge tank started rising... We now keep it at the max safe line to ensure this doesnt happen again.
Not sure how the 99 is set up, but it might be worth looking at..
 

·
they call me tater salad
Joined
·
298 Posts
Discussion Starter #3
thanks bud i will def have a look at that tomorrow i hope that is all it is, although just thinking off the top of my head the tank is higher than the hoses but still worth a try
 
1 - 3 of 3 Posts
Top