Ford Power Stroke Nation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
691 Posts
Discussion Starter #1
Ok so this just started a few days ago. only really happens above 50mph and goes away around 80-85. but at 50mph+ if your on the go pedal it vibrates the floor/seat take foot off the pedel and coast it goes away. i have a the carriar bearing droped 1" and just tried it at 1.5" but no difference. the rubber around the bearing is busted up in one spot and dry rotted alittle but the bearing spins fine and the bearings in the bearing feel fine should it still be replaced?


update:

all the u joints are fine even the carrier bearing looks fine replaced them all tho. how much should it cost to get a 2pc driveshaft balanced?

i also read on a dodge forum if the vibration goes away when you let off the gas and comes back when you get back on it then the problem might be in the rear axle.. **** i hope not!!
 

·
Registered
Joined
·
49 Posts
a few months ago i rebuilt my zf6 and when i put it all back together it started vibrating @ 70+ figured it was ujoints so i bought some then i got to lookin and realize i didnt tighted my bolts up all the way where the rear shaft bolts up to the transfer case! check all that out, could be something small haha
 

·
Registered
Joined
·
691 Posts
Discussion Starter #3
Replaced the driveshaft ujoints, center bearing and got it balanced. Problem solved!
 

·
<-MONEY PITT!!
Joined
·
1,308 Posts
Sweet deal man glad to hear you got it fixed
 
1 - 4 of 4 Posts
Top