Ford Power Stroke Nation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
not really new persay, i have been lurking around here for the last 3 or 4 years but dont post much. So HI to all of PSN! now i have some questions since it wouldnt let me post anywhere else.

I have an '06 6.0. I had some starting issues about a week ago. replaced one battery, still had trouble cranking. As the tractor was pulling me to the barn i finally got it cranked up, let it idle for an 20 min, drove and cranked fine until yesterday. Now no start just a "rrrrrrreeeeeeeeeeeeeeeeennnnnnn" sound. I think its the starter but not sure. Don't know if these problems coincide but pretty sure they do. :mad: frustrating to say the least.
 

·
OBS Addict
Joined
·
1,538 Posts
First things first. Just wondering. It says your join date was may 2009. So if you have been here for 3 years then that would make it year 2012 :poke:

Also; are you saying it wouldnt let you post anywhere but in "new to the nation?"

Lastly for your problem; You only replaced one battery? Normally if the batteries were bought at the same time they should in theory go out at the same time. And did you test them both before you replaced? And what is the starter doing? Just making noises or is it trying to turn over?
 

·
Registered
Joined
·
77 Posts
Discussion Starter #3
Join date for this particular screen name '09 but had another name for a different email. And yes when I tried to post in the 6.0 technical forum it said this action was not allowed....?? Never had trouble before but I guess due to inactivity they shut it down? I'm on here just about every lunch break or after work, I try to use the search as much as possible so I don't annoy anyone.

No I didn't test the batteries. But I did try to jump a buddy off a week before this happen, the battery that eventually was replaced, wouldn't pull enough to turn his truck over. As for the other battery, jumped it off lickity split. So I was inclined to believe the battery was bad. once I replaced it it started and ran fine until yesterday.

As soon as I turn the key, it makes a god awful sound. As I described before, haha.
All accessories work dash lights, ac, radio, trailer lights, running lights, etc
 

·
OBS Addict
Joined
·
1,538 Posts
Hmm. Well if your lights and stuff all work then your batts and alternator are all good. IDE say starter.
 
1 - 4 of 4 Posts
Top