Ford Power Stroke Nation banner

21 - 39 of 39 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #21
Pulled the pass side vc off again and the harness did not come unplugged at all. I ohmed out all the injectors again through the pass through connector and they are all still showing 3.1 ohms. I pushed on it connector just to be sure but it didn't move, its all the way connected.

So, if my IDM is good, wiggling all the injector wires doesn't show any changes, verifying twice that the harness is not coming unplugged.............WTF could be causing the open circuit to Bank 1?
 

·
Registered
Joined
·
4,955 Posts
I'd try changing the IDM again...just for the hell of it.

Have you checked the resistance of the valve cover gasket itself??
 

·
Registered
Joined
·
16 Posts
Discussion Starter #24
Not quite following you on checking the resistance on the valve cover gasket itself? I did check the resistance of all the injectors through the valve cover gasket.
 

·
Registered
Joined
·
4,955 Posts
There are tabs on the valve cover as well...look closely, thats what the harnesses plug into. The tabs could be open within the valve cover. But if you said you checked it on the engine side of the harness (exposed) then you checked the VC also.

Havent had a chance to install it yet...was going to do it today but the weather isnt really cooperating.

Just for the hell of it, pull the 42 pin connector on the drivers side valve cover off to see if there is any corrosion built up in there...
 

·
Registered
Joined
·
16 Posts
Discussion Starter #26
I replaced the pass side valve cover gasket and harness with new ones from ford. I also pulled the valve cover off again just to be sure the connector didn't come undone. The 42 pin connector is good. No corrosion issues. It still has the factory dielectric grease on the pins.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #27
Does anyone know if a 2002 IDM would work in my early 99? I would like to rule out the slight chance that I may have two bad IDMs (The factory unit and the reman unit I bought). A friend of mine has a 2002 F250 and since the swap is simple, I thought I would give it a shot.
 

·
Registered
Joined
·
615 Posts
Does anyone know if a 2002 IDM would work in my early 99? I would like to rule out the slight chance that I may have two bad IDMs (The factory unit and the reman unit I bought). A friend of mine has a 2002 F250 and since the swap is simple, I thought I would give it a shot.
94-02's are interchangeable
 

·
Hater Club
Joined
·
3,602 Posts
This honestly sounds like a bad IDM. COULD by a engine harness\IDM harness issue, but most likely just the IDM.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #31
I think I might be making some headway. I changed my factory IDM back out with the reman unit I bought. The truck ran exactly the same as expected. However, when I run a KOEO test I'm now pulling the DTC code P0273 Cylinder 5 Injector Circuit Low. Everything I'm finding says that the harness is short to ground. If that is the case, shouldn't I be able to tell with an ohm meter?
 

·
Registered
Joined
·
2,309 Posts
I think I might be making some headway. I changed my factory IDM back out with the reman unit I bought. The truck ran exactly the same as expected. However, when I run a KOEO test I'm now pulling the DTC code P0273 Cylinder 5 Injector Circuit Low. Everything I'm finding says that the harness is short to ground. If that is the case, shouldn't I be able to tell with an ohm meter?
Did you try a new IDM? my dads truck did the same thing! I bought a used IDM from someone one here and fix the truck right up better then new! you might of got a bad renan IDM
 

·
Registered
Joined
·
16 Posts
Discussion Starter #33
Yep, I'll be dam. I got a bad Reman IDM. I swapped mine with a friends 2002 7.3 and it started right up and ran perfect. I bought my IDM from AutoComputerExchange - 5414 Stirling Road, in Davie, Florida. They are sending me another unit. However, that doesn't help me recover the $200 I wasted on replacing the pass side vc gasket and uvc wire harness not to mention all the time it took to troubleshoot to get to this point. Had to miss a day of work as well. I woulnd't buy from them again.
 

·
Registered
Joined
·
3 Posts
So do you fix you’re truck with the new IDM I’m having the Same problem and I checked all the wires and I remplace my injectors and still having the same problem
 

·
Registered
Joined
·
798 Posts
Israel,

You have necro-ed a thread that has been dead for years... Please post your problem as a new thread and we''l have a crack at it.

Cj
 
21 - 39 of 39 Posts
Top