Ford Power Stroke Nation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,180 Posts
Discussion Starter #1
BLKSMK and I were truckin' around and rolling some coal. When my brother-in-law BLKSMK tried to pass me I nailed the throttle and heard a pop which forced me to give him way. After that, my truck is now missing in all tunes including stock. I replaced my fuel filter, took it for a test drive and everything seemed fine. Shortly after, the problem re-occured. There is no SES light. When the truck misses the RPM fluctuates alot especially in high tunes. Does anybody now what is happening? I need help cause I'm bombed out. Any advice will be greatly appreciated. WTH!
 

·
Registered
Joined
·
4,865 Posts
broken push rod or rocker or both? How bad is the miss any racket from the engine. I sure would not be running it at all until you figure it out to possibly prevent any further damage.
 

·
Registered
Joined
·
1,180 Posts
Discussion Starter #3
TARM- Thanks for the reply. The engine sounds normal. The miss is really noticeable when I have it in a lower tune, but its also noticeable in stock mode. It idles fine and I also changed the fuel filter and it ran good for about two miles then the miss started up again. What kind of sounds would a broken push rod or rocker sound like? I also removed my F6 chip, miss is still there. any other pointers? thanks.
 

·
Registered
Joined
·
4,865 Posts
The reason I pointed to a push rod was from your comment that you heard a "POP" when you were at WOT.
I nailed the throttle and heard a pop which forced me to give him way.
This sure makes it sounds like something mechanical let go. DO you have the capability to pull codes or tun any testing? Maybe I am fixating on the pop to much but it sure would be a hell of a coincidence that you had a perfectly running truck, went hard WOT, heard a pop loud enough that you heard it over all the normal sounds at WOT, caused you to immediately let off, now you have a bad miss.

You did checked all the turbo and intercooler boots correct? Didn't mention that before as that's usually the first thing people check when they hear that sound so I ruled it out.

Do you have anyway to pull codes etc?
 

·
Registered
Joined
·
1,180 Posts
Discussion Starter #5
Well not sure which truck had the pop because both trucks were side by side when the pop happend. We both heard the pop it wasnt a loud pop but a soft pop. l also pulled codes with 1705 and there were2 codes P0603 internal ctrl mod kam error and P0541 manifold intake air heater circuit low. No didnt let off the pedal imediately because the pop wasn't a real loud pop .Does all that make any sense? Should I pull the valve covers? Thanks for the help hope more will join in.
 

·
Registered
Joined
·
4,865 Posts
Thats good. The way I read it the first time sounded like it was a bad pop.

Others with far more experince than I hopefully will weigh-in when it day time again.

It could be as simple as a ICP crapping out on you.

Could be an injector:

A buzz test will check the electrical side of the injectors and a contribution test IIRC will help tell if there is a "sticking" injector.
 

·
HRT Performance
Joined
·
4,565 Posts
TARM- Thanks for the reply. The engine sounds normal. The miss is really noticeable when I have it in a lower tune, but its also noticeable in stock mode. It idles fine and I also changed the fuel filter and it ran good for about two miles then the miss started up again. What kind of sounds would a broken push rod or rocker sound like? I also removed my F6 chip, miss is still there. any other pointers? thanks.
You say it idles fine, but it messes up no matter what tune your in, or even without the chip in. When does it mess up? What exactly does the miss sound like? Is it constantly there, or does it only start in at say a particular RPM or a is it there just off idle and is completely consistent? Is it a miss, or more of a stumble?
 

·
Registered
Joined
·
1,180 Posts
Discussion Starter #8
You say it idles fine, but it messes up no matter what tune your in, or even without the chip in. When does it mess up? What exactly does the miss sound like? Is it constantly there, or does it only start in at say a particular RPM or a is it there just off idle and is completely consistent? Is it a miss, or more of a stumble?
Yes, it idles fine and it does miss and jumps at any RPM especially in my higher tunes. Iam not sure if you would call it a miss sometimes it feels like there is nothing and all of a sudden bam trottle accelerate. It aslo does that just off idle when truck is parked. I also pulled the chip and the problem is stiil there. So maybe its a stumble? I hope I am explaining it clearly. Please let me know what else I can do.

Thanks
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,347 Posts
does the truck run good under load on and off throttle?? does it only skip/miss when RPM and speed even out??? if so..im going though the same thing....valve springs look good but was thinking maybe a bent push rod..i have a set of swamp rods im going to drop in... VC's are off now..i also have910 springs to put in but at this point im thinking just the rods....do i need to TQ the valves at TDS for each cylinder if i just do rods????
 

·
Registered
Joined
·
1,180 Posts
Discussion Starter #10
does the truck run good under load on and off throttle?? does it only skip/miss when RPM and speed even out??? if so..im going though the same thing....valve springs look good but was thinking maybe a bent push rod..i have a set of swamp rods im going to drop in... VC's are off now..i also have910 springs to put in but at this point im thinking just the rods....do i need to TQ the valves at TDS for each cylinder if i just do rods????
Ron its really noticeable while on light throttle or during cruising speeds. Under load not as noticeable but its there.
 
1 - 10 of 10 Posts
Top