Ford Power Stroke Nation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
499 Posts
Discussion Starter #1
ter and take the chip off will it still be in the mode it was last set and not start? I have a 3 hour trip this afternoon with my 2 kids I need this truck to run ASAP
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,342 Posts
if you pull the chip out the PCM your truck will defalt to the PCM and run in stock mode...if you just un plug the chip at the chip or the switch..she wont start at all..
 

·
Registered
Joined
·
499 Posts
Discussion Starter #3
Sweet, I have the PCM pulled and the chip out. I will put the PCM back in and see if it starts. What would make the wait to start light not come on?
 

·
Registered
Joined
·
499 Posts
Discussion Starter #4
Put the PCM back in, still not wait to start light and no start. the truck cranks but thats it. I have no idea what to check other than fuses. Help would be awesome its pouring down rain and I need to get on the road.
 

·
Registered
Joined
·
499 Posts
Discussion Starter #7
I'm doing that right now while running back and forth to the computer. Is there any specific fuse to check? all so far are good, could it be a relay? If so which one and how do I check it?
 

·
Registered
Joined
·
499 Posts
Discussion Starter #8
Yep no keys in the ignition they are on the passenger seat.
 

·
Registered
Joined
·
499 Posts
Discussion Starter #9
Checked all the fuses under the dash and in the engine bay, no blown ones. I'm out of ideas unless its a relay or is there another fuse panel. What controls the wts light could it be the glow plug relay? Is my pcm fried and why woud it be all of a sudden the truck ran just fine last night.
 

·
Registered
Joined
·
499 Posts
Discussion Starter #10
First post shoud read like this sorry must have cut it off somehow.

I tried to start the truck, no wait to start light, and my F5 control was not lit up, I tried to start but it will only crank. I pulled the PCM, took the chip off and reinstalled the PCM. Still no wts light and still no start. I have a 3 hr trip to get back home with my 2 boys, I need help ASAP.
 

·
HRT Performance
Joined
·
4,565 Posts
It sounds like you don't have any power to the PCM - usually this is just a blown fuse - but since you checked all the fuses it has to be something else not allowing your PCM to get power. Start looking at the wiring and connectors.
 

·
Registered
Joined
·
499 Posts
Discussion Starter #13
Found a blown fuse for the fuel bowl heater position 30 on the fuse panel under the dash. Running to my uncles to get some fuses and see if I can get it going. Would the fuel bowl heater and the PCM run off the same fuse if so that would answer why the chip controller and the wts light were both not working.
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,342 Posts
yes it does...un plug your bowl heater before you put the fuse in..you could put the DP back in as well..
 

·
Registered
Joined
·
499 Posts
Discussion Starter #15
Got the heater plug unhooked a new fuse and truck started:D:D I already have the DP out so I will wait till i get home and its not raining. Thanks for everyones help, I guess I will be needing a new fuel bowl or is there a fix for this.
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,342 Posts

·
Registered
Joined
·
499 Posts
Discussion Starter #17
thanks I will order one.
 
1 - 17 of 17 Posts
Top