Ford Power Stroke Nation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
some times this truck runs awesome and would love to keep it that way but it will just out of the blue studder and miss on me. i have a ts 6 pos chip will do it on every setting. i have tried a hand full of cps and for some reason seems to make it run good for about 50 miles than will just randomly miss for awhile and other days run good all day .I pulled p0603 and p0122 i put a new tps in so that should be the reason for my p0122 code. im just lost now. might try cleaning the connection on the chip next
 

·
Running at last...
Joined
·
2,789 Posts
Pull the chip.. The chips that are burnt by TS somtimes do that same thing.. I would pull the chip and see what happens.. I can almost sau 100% that is the trouble..
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #3 ·
could it be a bad connection to the chip or does the chip need reflashed plan on pulling it this afternoon
 

·
Running at last...
Joined
·
2,789 Posts
It could be that the chip needs re-flashed OR like you said a bad connection.. I guess you will see when you get in there. I would defiantly pull it, then go from there.. Beside since it is just a generic TS chip tuning. If you have one of the site sponsor re-tune it with there custom tune you would have more power AND if it is a Automatic it will shift better to...
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #5 ·
pulled the chip. i also pulled the pcm and recleaned the terminals im going to run it long enough with the chip out to verify no problems so far so good and then put it back in and see what happens................ defiantly miss my chip already lol
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top