Ford Power Stroke Nation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
it's 2012 F450 180000 miles. It started loosing coolant and tons of white smoke out the exhaust but only after it was up to temp. We installed new head gaskets and the machine shop said the heads looked good. It lasted two days and started smoking again. I've pressure tested it up to 25psi and it holds for hours. A friend is saying he has heard of the turbo leaking internally. Has anyone else heard of this ? I'm in real need of help thanks in advance for any help
 

·
Registered
Joined
·
2 Posts
I have a 15 with 175xxx miles I have something similar. I noticed a week or so ago my trans temp was getting a little warmer than it ever has before. Started digging and read somewhere that the secondary coolant system being low in coolant could cause this so check and it was low. It held about a gallon and a half. Was on a four hour run. Ran perfect with normal trans temp until aboit the last hour. It started heating up again and got hotter than it ever has this time. Got to a good stopping point and checked lever again. It was low again. Held just over a half gallon this time... (never killed the truck up to this point) so after refilling the coolant the second time I parked the truck and killed it. About 30-45 min later I started the truck back up and went to take off and started bellowing white smoke from the exhaust. Truck sounds normal at idle. When pushing he accelerator it seems to have no boost and sluggish. Oil was a little low but didn’t look to have any coolant in it. Sounding like an internal turbo problem to me? Any ideas?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I left 25psi on the cooling system through the weekend and it still had 25psi this morning. So I took it back apart and the number one exhaust port is wet with coolant. The head gasket looks perfectly fine. I’m assuming there has to be a crack that only leaks at operating temperature.
I want to change both heads and install studs. Who is the most reasonably priced company to purchase heads and studs ?
 

·
Registered
Joined
·
2 Posts
I left 25psi on the cooling system through the weekend and it still had 25psi this morning. So I took it back apart and the number one exhaust port is wet with coolant. The head gasket looks perfectly fine. I’m assuming there has to be a crack that only leaks at operating temperature.
I want to change both heads and install studs. Who is the most reasonably priced company to purchase heads and studs ?
Are you loosing coolant from your primary cooling system or secondary? I’m having same symptoms but it’s my secondary that’s loosing coolant. I’m thinking it’s my cac leaking internally so I’m unsure how it’s getting from the cac to the exhaust.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Are you loosing coolant from your primary cooling system or secondary? I’m having same symptoms but it’s my secondary that’s loosing coolant. I’m thinking it’s my cac leaking internally so I’m unsure how it’s getting from the cac to the exhaust.
Mine is from the primary cooling system. If your CAC is leaking internally the coolant will go into the intake and be burned. So that will make the exhaust smoke white
 
1 - 7 of 7 Posts
Top