Ford Power Stroke Nation banner

1 - 12 of 12 Posts

·
get busy livin
Joined
·
191 Posts
Discussion Starter #1
john deere 4840 charging system isnt working. The alternator is in good shape charging at about 14.5 volts but the charge is not making it to the battery i cant figure out why its not doing what it should. could the system be drawing power somewhere. thanks in advance
 

·
get busy livin
Joined
·
191 Posts
Discussion Starter #3
i have put about 3 batteries in it in the past couple months trying to find the problem
 

·
Haters Gonna Hate
Joined
·
5,869 Posts
unhook the ground cable on both batteries, hook a multimeter between the ground cable on on battery and the negative post, set the multimeter over to ammeter and if you have a reading over .003 or 3 millivolts then you have a problem, make sure the key is off when u do this
 

·
get busy livin
Joined
·
191 Posts
Discussion Starter #5
thanks guys
 

·
Haters Gonna Hate
Joined
·
5,869 Posts
if u need any other help pm me, i work at a john deere dealer here n kansas, i can get any info you need
 

·
get busy livin
Joined
·
191 Posts
Discussion Starter #7
thanks
 

·
Registered
Joined
·
128 Posts
we had a similar problem with our 4840 while chopping corn the battery went dead. ours happened to be one of the wires in the 2 wire plug wore through the insulation and grounded out. taped it up and was good to go
 

·
get busy livin
Joined
·
191 Posts
Discussion Starter #9
thats what i thought it was also but then i checked it out it was fine. Im almost positive it is the regulator in the alternator itself so im going to change it to a single wire and do away with having a regulator. how does the a/c work in your 4840 fordfreak4life?
 

·
get busy livin
Joined
·
191 Posts
Discussion Starter #10
im sorry i meant fordtrucksrule7 not fordfreak4life.
 

·
Haters Gonna Hate
Joined
·
5,869 Posts
has yours been converted to R134A? either way it should have no problem freezing you out of the cab, if it wont i would suggest blowing out your condensor and evaporator
 

·
Registered
Joined
·
128 Posts
the ac in our 4840 works good, it just got a new compressor last year after it locked up. after it gets cool inside it hardly gets off the slowest fan settng. and it was converted to 134
 
1 - 12 of 12 Posts
Top