Ford Power Stroke Nation banner

1 - 20 of 23 Posts

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #1
I figured I should start a thread for each of my trucks will start from the beginning of its life with me, unfortunately no pics of it then. I do have 3 of these threads to create and bring up to date, so this may take a bit of time.
 

·
Native Texan
Joined
·
9,095 Posts
Its here

"Y'all have a wonderful"
"My name is Bob the guy floating in the lake with no arms and no legs"
Bob W Martin 1948-2014 USAF
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #3
Let's try this again. Bought this truck for 9500 after some hagling with the stealership, they wanted 14,900 but did not get it. The stealership put in new batteries, alternator, starter, glowplugs, and injectors. Once I got it home went to work on the other issues I found with it. Replaced the uppipes, rebuilt the turbo, changed oil and fuel filters. Drove the truck and that is when I found out the 4x4 don't work. Chased it down the a bad module behind the glove box. Replaced that hooked to my 38 foot Montana 5th wheel and moved from Dickenson ND to Cruso NC. I got tired of the oil field and the boom was gone.
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #4
Once in NC I removed the exhaust manifolds and installed gaskets and new bolts, that is a real PITA with it in the truck. Replaced the overhead display, rebuilt the front axle and installed a hydra tuner, no custom tunes yet. Drove the truck for about 15,000 miles and the turbo broke. This is where I can start with pics.
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #6
So the truck did great on a trip to Raleigh last week. Took her out a few days ago and she wouldn't start in the parking lot. Unplugged ICP and tried again, with no luck. Ford was about a block away walked over and bought a new CPS and installed it. She still wouldn't start. Tried several times. I moved my right mirror down to watch the tail pipe for smoke and tried again and she started. Only 2 codes worth mentioning are U1027 Engine RPM Data Invalid, and U1262 SCP Data Link Fault. Not really sure where to go from here as she is starting everytime now. I noticed when checking under the hood everything seemed hotter than normal
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #7
Well she shut down on me going over Waynesville Mountain last weekend, and stayed not starting long enough for me to figure out it is not building any high pressure oil. The IPR coil was very hot, dumped some washer fluid on it to cool it off and she started up and I drove her home. Tonight I changed the IPR with one from my spare hpop and found the seal inside the IPR connector pushed way down towards the bottom of the connector. Maybe that seal being pushed down was my problem maybe not, but gonna order a new connector for her anyways. Went to take her for a drive and forgot I had pulled 2 of the steering gearbox bolts to put in my wife's Excursion. So now I have broken gear box to deal with. I just put in a blue top box in her Excursion and 1 bolt broke and 1 was almost rusted completely the frame. So I guess I will find 2 sets of bolts now!
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #8
Well got my gearbox off, fixed and back on. Replaced my IPR with my spare and replaced my IPR pigtail with one from my old UVCG from Jezebel. She is running real good now. Still gotta replace my track bar, I think that is where the wandering is coming from.

Gonna try and get my rear ujoints and center bearing replaced today.


Sent from my super awesome outdated Samsung phone while waiting for masakimms# 500mA overdraw draw to catch fire which turd will be blamed for and we will be sitting on dustybumpers tailgate watching the fire and plotting against yommy.
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #9
CEL flashed a couple times on my way to town this morning checked the codes with forscan on my phone and the damned P1316 code ran buzz test and number 7 comes up, but 7 and 8 are less noisy than the others


Sent from my super awesome outdated Samsung phone while waiting for masakimms# 500mA overdraw draw to catch fire which turd will be blamed for and we will be sitting on dustybumpers tailgate watching the fire and plotting against yommy.
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #10
Wow been a long time since I've done anything to her. Gonna start the radiator replacement, trans fkush and external filter upgrade today
 

·
don't play well w others
Joined
·
4,228 Posts
Hey, the new house kinda took over the pecking order for a bit.....

Now your back on track......
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #12
Ya but there is soooooo much to do on everthing
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #13
Old one out going in with the new
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #14
Got it dun, found I got a bad tensioner also. Ordered it along with a few goodies for the trans. Then mowed the yard, 5 hours gone there.
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #15
Changed belt, tensioner and pulley this morning

Then went after the trans,
 

·
Trust me, I got this...
Joined
·
1,471 Posts
I would like to be able to rebuild transmissions one day. Looks like you're having fun.
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #18
Well now you do
 

·
PSN intsigator
Joined
·
7,015 Posts
Discussion Starter #19
1 - 20 of 23 Posts
Top