Ford Power Stroke Nation banner

1 - 16 of 16 Posts

·
"Smoke A Lil Smoke"
Joined
·
2,054 Posts
Discussion Starter #1
Well twice I have got it hot enough to peg the temp gauge and have the hot oil light come on.Both times was offroad and the chip turned up messing around.Coolant and oil are up to par.Temps were around 30 the first time and 60 degrees this past weekend when it happened.I was playing in a snow covered field the first time and pulling a truck out of the mud the second time.I can hear the fan working but with 278k on the truck,I;m not sure if the fan clutch is good or been changed before.Thought I might try that but maybe its normal for these truck and they need a good airflow.ever happen to others
?
 

·
Registered
Joined
·
1,273 Posts
Well twice I have got it hot enough to peg the temp gauge and have the hot oil light come on.Both times was offroad and the chip turned up messing around.Coolant and oil are up to par.Temps were around 30 the first time and 60 degrees this past weekend when it happened.I was playing in a snow covered field the first time and pulling a truck out of the mud the second time.I can hear the fan working but with 278k on the truck,I;m not sure if the fan clutch is good or been changed before.Thought I might try that but maybe its normal for these truck and they need a good airflow.ever happen to others
?

You WILL KNOW when the fan clutch engages. If you are unsure, then it isn't working correctly.
 

·
Registered
Joined
·
4,042 Posts
I have a hard time getting mine up to temp and have NEVER heard the clutch fan come on. My understanding is the 7.3s have very good cooling.
 

·
Registered
Joined
·
3,629 Posts
if you didn't hear a prop plane taking off your fan clutch ain't working,
 

·
All done now
Joined
·
22,486 Posts
I would check out the water pump and the thermostat. These trucks have the most robust cooling system I have ever seen.
 

·
We put the FU! in FUN
Joined
·
1,625 Posts

·
Registered
Joined
·
68 Posts
I had similar problem last year pulling rv in the summer months. The fan clutch would not engage. Replaced the fan clutch, but did not change anything. Water pump was only a year old, replaced thermostat, temp sensor. Finally changed radiator. Was original radiator on early 99. New radiator solved everything. Aparantly was plugged in the center section and therefore was not flowing heat to the fan clutch to cause it to engage. Runnign great ever since, fan clutch engages, and you definitely know when it does. Also was surprised the radiator plugged, have been maticulous with maintenance on the cooling system. proper additive and always used distilled water, and flushed every two to three years.
 

·
Registered
Joined
·
2,438 Posts
when I had my rad rotted out they sida it was 1/3 full of jelly & junk.
 

·
"Smoke A Lil Smoke"
Joined
·
2,054 Posts
Discussion Starter #11
well crap I don't like the sound of replacing the radiator.If it was a performance mod it would be fine but I hate spending money on something like that.I do not know if its original or not.I know the guy I bought the truck off of was the original owner and smoked a deer doing 75mph on the highway. It was a couple years ago so I don't know if they replaced the radiator or not.I can hear the prop plane sound you guys speak of when it engages but it seems to do it when the truck is cold only and quits after I get up to speed and I won't hear it till the truck is cold again.Never heard it when truck was up to temp.Could be 5 degrees outside and its on when I take off from home and quits when I get going down the road and its never on again till next time.Makes me suspect the clutch.I 'll check out a price on one and also inspect the radiator to see if it looks newer .I know the water pump is only a couple years old.not sure on the rest of the system.
 

·
Registered
Joined
·
3,940 Posts
you have something going on. The only time i've ever heard my fan come on is while pulling some 6% grades with my 12-13K toyhauler in 100+ * temps and standing on it hard. Have never seen the guage go above half way.
 

·
"Smoke A Lil Smoke"
Joined
·
2,054 Posts
Discussion Starter #13
$185 for a fan clutch wow.
 

·
"Smoke A Lil Smoke"
Joined
·
2,054 Posts
Discussion Starter #14
ok upon inspection the radiator looks to have been replaced from the deer collission a couple years ago.It has 2 ports for tranny lines to go into and by my understanding was not on the 99 trucks.Didn't come out till 01 I believe.
 

·
Registered
Joined
·
4,042 Posts
It could be as easy as a sticking thermostat
 

·
Registered
Joined
·
3,629 Posts
1 - 16 of 16 Posts
Top