Ford Power Stroke Nation banner
1 - 14 of 14 Posts

·
critter011
Joined
·
82 Posts
Discussion Starter · #1 ·
the other day i was driving down the freeway and i felt one cylinder start to miss along with a cel, not to long after that the whole drivers side bank was missing. i thouhgt for sure it was an unplugged vc harness. but when i let the truck sit it fired right up without a hiccup. made it about 20 miles and same thing. as i drove home sometimes one would miss sometime 4 would miss and sometimes it would run fine.
the first time i scanned it , it had an ass load of codes. now when i scan it it says idm code detected.
where do i start?
thanks

side note: les schwab had dropped my truck off the lift the same day the problems started, i dont think they are related but who knows.
the truck some how rolled backwards off their drive on lift and smashed the back corner of the cab and bed
 

·
Registered
Joined
·
853 Posts
Google 50 cent mod. The connection for the injectors is loose throwing all kinds of codes because its intermittently making connection thus loosing certain cylinders on a certain bank. Rolling off the lift could have knocked the connections loose
 

·
critter011
Joined
·
82 Posts
Discussion Starter · #6 ·
Sorry, I forgot to mention I already pulled the vc and nothing was loose and I still have the problem.
 

·
critter011
Joined
·
82 Posts
Discussion Starter · #7 ·
Now when I run a buzz test it shows

P1264 cylinder 4 high to low side short

I peeled all the tape of and check all the wires and they all look fine, no schafing or anything
 

·
critter011
Joined
·
82 Posts
Discussion Starter · #9 ·
Quiet. But if I shut it of and restart it will run fine sometimes. It never does it when the motor is cold, usually after I drive somewhere and when I restart it is when it will do it. And usually it will run on 4 at first and after cycling between nuetral and drive it will just go to missing on number 4
 

·
critter011
Joined
·
82 Posts
Discussion Starter · #10 ·
Just did some ohm testing and everything is good from the vc to the idm. But when I tested from the idm connector to injectors #4 was the off one. So im going yo pull the vc off again and see what I find.
 

·
critter011
Joined
·
82 Posts
Discussion Starter · #11 ·
Theres a short in my gasket harness. Go figure. Thanks for your help guys
 

·
critter011
Joined
·
82 Posts
Discussion Starter · #12 ·
Who/Where is the best place to get uvc harness kit?
 

·
Registered
Joined
·
616 Posts

·
Village Idiot
Joined
·
8,209 Posts
Mine looked tight but quarter fixed one side.
the other broke the tab when i touched it..

Diesel orings was by far cheaper then the dealer.
and you can not use a ford harness and the normal dorman gasket kit...
the harness is part of the gasket on the dorman..on the fords the gasket can be separated.

You normally can reuse the gasket..mine just looked poor.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top