Ford Power Stroke Nation banner

1 - 11 of 11 Posts

·
Sponsor w/out Blue name
Joined
·
1,503 Posts
Discussion Starter #1
i got a 03 6.0 and I know there is write ups but does anyone have some pics or a simpler write up? the ones on here are really confusing.
thanks guys.
 

·
Sponsor w/out Blue name
Joined
·
1,503 Posts
Discussion Starter #2
i connected the two wires designated for it.. no result. should power be added at the switch? also should either wire have power?
 

·
Registered
Joined
·
246 Posts
You need 12v at the switch, I'll try to post a link see if it works.

High Idle Mod
 

·
Sponsor w/out Blue name
Joined
·
1,503 Posts
Discussion Starter #4
thanks man. I was just looking at that before u posted. and I was wonderin if I would have to run a hot wire. thanks man!
 

·
Registered
Joined
·
140 Posts
You dont have to run a hot wire to the switch. All you do is put a switch in between the two wires and it should idle up. Is your truck a manual or auto?
 

·
Sponsor w/out Blue name
Joined
·
1,503 Posts
Discussion Starter #6
auto, I connected the two wires to see if it would, it didn't. neither wire had power either..
 

·
Registered
Joined
·
140 Posts
I'll check mine tomorrow to see if one of the wires has power. I did mine on my 03 auto and it worked great. I use it alot.
 

·
Registered
Joined
·
64 Posts
Correct me if im wrong but i think there is a white wire under there or something that is the hot wire to supply power. There should be 3 different wires connecting to the switch.
 

·
Registered
Joined
·
64 Posts
hmmm...let me check mine its an auto too ill tell ya exactly what wires are hooked up tom morning.
 
1 - 11 of 11 Posts
Top