Ford Power Stroke Nation banner

1 - 20 of 22 Posts

·
In Deep.
Joined
·
99 Posts
Discussion Starter #1
This has prob been beat to death by my 01 7.3 F250 starts hard and "hiccups" or "surges" several times before either completely dying or get to idling? I heard it may be the HPOP fluid or something. Not sure how to check this to see if this is the prob! Thnks.
 

·
NYFB. Thats what.
Joined
·
384 Posts
Can you describe the problem in more detail?

My truck had a "stutter" at cruise (60-80mph @ 2,000rpms or so) and would cause the truck to slam so to speak. (Off, then on)

It was a "stutter".

Turned out to be a bad cam position sensor (although International calls its a camp sensor - I think?)
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter #3
This is just at the start up process. It would turn over up and down bout ten times or so. Like it would die then rev die then rev. Each surge took bout a second. :confused:
 

·
NYFB. Thats what.
Joined
·
384 Posts
I would run codes first and see what you pick up. Since you said it was on startup, maybe the glow plugs?
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter #5
Ok. Im really not sure how to run codes. do i have to go to a dealer to do this?
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter #7
Ok. thanks alot for the info!! Could it be low level hpop oil level? This truck just does this when its a cold morning start.
 

·
Registered
Joined
·
1,461 Posts
hpop gets its oil feed from the sump, as long as your oils full its getting fed, it could be on its last leg though and as someone stated it could be your glow plugs or possibly injectors. any smoke while cranking, tach readings going up and down(numbers)?
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter #9
No noticable smoke. the tach goes from 500 to 600. its sort of like wooO wooO wooO wooO! That looks funny but thats all i can do. LOL
 

·
Registered
Joined
·
1,461 Posts
sounds like its not gettin fuel if the woo woo is the starterLOL, is it even firing?
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter #11
LOL Yea its firing, the woo woo is the firing i think. its running sort of. it does this woo woo for bout 5 to 10 seconds before it either dies or gets to idling.
 

·
Registered
Joined
·
1,461 Posts
ive never heard a diesel go woo woo LOLbesides a horn on a train. im lost as to what it could be without a better description or hearing it.
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter #13
not a loud woo woo. lol it just sort of surges. it sounds like the rpms are going from 0 to 400 then back to 0 then to 400. idk. thats really all i can say.
 

·
Registered
Joined
·
1,461 Posts
have you found the block heater for it? if so plug it in for 2 or 3 hours then see if itll start and stay running sounds to me like its getting the fuel but aint got the heat in the cylinders to run, which if it does after that then its your glow plugs or glow plug relay.
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter #15
ok. thanks il give that a try and see what it happens.
 

·
All done now
Joined
·
22,486 Posts
Sounds like the Romps.
 

·
In Deep.
Joined
·
99 Posts
Discussion Starter #17
What causes the romps or is there a cure? ? ?:confused:
 

·
All done now
Joined
·
22,486 Posts
When mine does it, it is my truck telling me it is time to change the oil. I just touch the throttle and it will usually stop. Then I go to the parts store and buy oil.
 

·
Registered
Joined
·
1,018 Posts
Mine does the same thing in the mornings when its cold if i dont plug the block heater in.. sounds like it has a huge cam in it and lopes teal hard and then after about 10 or 15 seconds it smooths out and idles fine.. thinkin prob the glow plugs or something... plug it in and see if it does it...
 
1 - 20 of 22 Posts
Top