Ford Power Stroke Nation banner

1 - 15 of 15 Posts

Registered
Joined
27 Posts
Discussion Starter #1
I let a company here put a 99 7.3 in my 96 powerstroke! All seems to go pretty well besides it keeps going through belts, like 1 a month or so! Its using the old 96 brackets on the 99 engine! I had asked swamps about it and they informed me that you had to use a 96 water pump on the 99 engine to keep the belt on the engine! I just looked at both pumps side by side and i couldnt figure out any differences that swamps was referring too! They also said if you put a 96 pump on then if the belt still keeps burning up then the company that put my engine in royally screwed something up! I told the company that put my engine in about the belts burning up but they are denying it... I have already tried a tensioner and no luck! Any help would be fantastic 馃檪
 

Registered
Joined
5,475 Posts
The water pumps carry different part numbers so there is a difference. The belt pulley might stick out just a bit further on one or the other which will cause a problem with the belt.

Get a long flat edge and place it across the pulleys and see if you can see a difference in the alignment.
 

Registered
Joined
3,352 Posts
What Bugman said, I鈥檇 also take my phone and shoot video in normal speed and slow motion to see if you can tell where the problem is. Might show unusual belt deflection /wearing. What side of the belt is wearing the most and is it always same side?
 

don't play well w others
Joined
3,661 Posts
Look at the belt, you should be able to see what side it's wearing on.
Look at the front of the motor for belt grindings, you will see what is out of line.
The above are great ideas as well
 

Registered
Joined
27 Posts
Discussion Starter #5
The belt doesnt come off until there are only 3 or less ribs then it gets all loose n floppy and gets wedged in the fan! Everytime the belt starts working its way off its the farthest pulley on the passenger side! It goes towards the engine and rubs on it till the belt starts loosing ribs! I have noticed it burns up quicker if i keep my foot in it vs putting around
 

don't play well w others
Joined
3,661 Posts
Which pully has the most room on the opposite side of the rest of them when the belt gets like that?
What is the pulley on?
 

Registered
Joined
27 Posts
Discussion Starter #7
I am confused on your first question but the second question is its just a stand alone pulley on the far passenger side
 

Moderator
Joined
7,985 Posts
the pulley it jumps off is usually not the one causing the problem.
it is usually the one just before it in rotation. if the pulley is even 1/16 inch off, that is enough to start the belt from running off on the next pulley.
 

don't play well w others
Joined
3,661 Posts
You found your problem
 

Registered
Joined
27 Posts
Discussion Starter #11
Well the one before it is the crank and before that is waterpump 馃馃 maybe swamps was right
 

Native Texan
Joined
8,987 Posts
You said the crank is before the pulley it walks off We know the water pump is different thus is the crank pulley different if it is different then it can cause a belt to walk off.
 

Registered
Joined
27 Posts
Discussion Starter #14
Well when i was origanally at swamps they put a green belt on and i had it for 2 years before C & B Diesel got ahold of it and they my good belt up 馃槙
 
1 - 15 of 15 Posts
Top