Ford Power Stroke Nation banner

1 - 18 of 18 Posts

·
Moved in
Joined
·
1,008 Posts
Discussion Starter #1
I have a black liquid coming out the front of the muffler. It smells like fuel.

I just drove to WNY yesterday from GA and got 10 mpg pulling about 6k. Mileage was the same in the mountains of NC, VA, and WV and the flats of GA and SC. The mileage doesn't really concern me but I did think it would be a little better. Empty mileage has been about 14 primarily highway on Bills economy tune which I think is low.

Truck idles fine and pulls the hills fine. The mid level work is where it struggles. I have been troubleshooting a miss or vibration for a few months now. The vibration occurs followed by boost going up a few pounds and the vibration goes away. On the flat ground this is a re-occuring cycle every 10-15 seconds. This only happens in overdrive.

Truck didn't use any oil or coolant on the 1000 mile run. Truck makes white smoke when engine is lugged. White smoke at idle (yes, somewhat normal) and puts out a pretty good cloud of black smoke on takeoff after idle.

Injectors were bench tested by Beans 1800 miles ago. Not sure if there could be anything internally or at partial throttle that wouldn't be seen there.

I need any suggestions and help asap. I am in the middle of a duty station change and am headed to CT on Friday for two months of school, then moving to WA in June. I need to get this thing running right soon. Any help and suggestions are greatly appreciated.

If anyone is the in the WNY area and can give me a hand send me a PM and I will give you my #.
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,342 Posts
is there fuel in the coolent?? could be a bad injector oring..
 

·
Moved in
Joined
·
1,008 Posts
Discussion Starter #3
No fuel smell in degas bottle. o-rings were changed when injectors were checked out.
 

·
FORD..THE ROCK CRUSHER
Joined
·
2,342 Posts
what orings did you use?? the cheaper onse tend to rip when you put them in..
 

·
Moved in
Joined
·
1,008 Posts
Discussion Starter #5
The ones Bean's put on them. This was a problem before the injectors were pulled and tested. All injectors are seated and have been checked twice with a straight edge.
 

·
All done now
Joined
·
22,486 Posts
Might have one stuck open, might want to be careful of that, it could hydrolock.

I think Andrew (00PSD1) had this issue once. He even has a video of it that he will not share.
 

·
Registered
Joined
·
1,688 Posts
mine is doin this also but my hpop is on its way out... don't know if this is the case but i hope a new one will cure it..
 

·
Registered
Joined
·
1,688 Posts
sorry,, mines not leaking fuel, or vibrating, just the smoke issue,
 

·
Moved in
Joined
·
1,008 Posts
Discussion Starter #10
Ran a cylinder contribution test, #3 failed once then I couldn't get it to repeat.

KOER will start to run and then kills the engine.
 

·
Moved in
Joined
·
1,008 Posts
Discussion Starter #14
I could pull it in my economy tune. On the flat around 1000. I-77 through VA and WV on the big hills (6-8%) EGTs were manageable and were kept to a max of 1250.

The turbo wouldn't make more than 15# of boost on the big hills even at 2000 rpm in OD. This is where it would make a lot of white smoke. If I locked out OD it would hold 30# of boost and pull hard all the way up the hill.
 

·
blame the dog..
Joined
·
1,945 Posts
well, frankly, I think we have the answer..
you have raw fuel going down the tailpipe as the PCM is looking for a specific map value and isn't seeing it..
the PCM doesn't have any control over how fast the turbo spins, or how much boost it makes, it responds the only way it knows how, putting more fuel down the hole to try to make more heat..

and because you have big whoopy-do injectors, you're doing what Roy had suggested, it's actually stacking the cylinder to the point the combustion is incomplete (or lowering the fuel pressure to the point it's getting incomplete combustion that way)... and you get the white smoke.

kick it out of OD on the hills and let the engine pull, or use your tow tune, you'll be fine

and swing by here on your way out of Groton for the west coast..
I'm 30 minutes from 80/90
 

·
Moved in
Joined
·
1,008 Posts
Discussion Starter #16
It does it in the tow tune as well. What is the vibration that I am feeling in the seat just before the increase in boost?
 

·
blame the dog..
Joined
·
1,945 Posts
It does it in the tow tune as well. What is the vibration that I am feeling in the seat just before the increase in boost?
I'm almost afraid to tell you, but I think it's your brand-new torque convertor acting the fool..
what makes me think this is, the cyclic pattern
does it do it with both the OD on as well as canceled?
 

·
Moved in
Joined
·
1,008 Posts
Discussion Starter #18
Doesn't do it when OD is locked out. TC isn't new. Just the flex plate.
 
1 - 18 of 18 Posts
Top