Ford Power Stroke Nation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
If I leave it for 12 to 24hours its fine but if I go 2 to 3 days it misses and pops and smokes big black clouds and has no throttle response. Finally it will clear out and be fine but it takes a few mins.

I know its getting to much fuel but how do I determine if its a oil or fuel problem

Any thoughts?
 

·
Registered
Joined
·
1,959 Posts
Perhaps glow plugs and/or HPOP draining down too much?
 

·
Registered
Joined
·
68 Posts
Discussion Starter #3
New glow plugs 4 months ago, when I did the injectors and there are no codes at all. I like your thought on the HPOP cause then I could upgrade and it might help explain why I didn't see any milage increase from going to the single shots:(
 

·
Registered
Joined
·
1,959 Posts
New glow plugs 4 months ago, when I did the injectors and there are no codes at all. I like your thought on the HPOP cause then I could upgrade and it might help explain why I didn't see any milage increase from going to the single shots:(
There is a plug on the top of the reservoir. Run it and then shut it down and immediately check the level of the oil with a homemade dipstick. Check it next day and the next day evening and the day after that. See if the level falls.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #5
Would the oil level go up or down? That would tell me if the hpop was backflowing correct?
 

·
Registered
Joined
·
1,959 Posts
Would the oil level go up or down? That would tell me if the hpop was backflowing correct?
If it leaks, the level should go down.
 
1 - 6 of 6 Posts
Top