Ford Power Stroke Nation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
303 Posts
Discussion Starter #1
I was wondering about a failing hpop on my 01 so a buddy of mine bought AE for christmas so we plugged it into my truck. With my dp 120 tune the ipr pressure spiked to 3200 for a sec but mainly stayed around 1900. The duty cycle was averaging around 35 but spiked to 75. Another question my truck failed the contribution test on cylinder 8. Any of these numbers or codes look at anything unusual? Thanks
 

·
Registered
Joined
·
3,940 Posts
How many miles on the hpop? That's what my stock pump would do in my 60T. I replaced it with an Adrenaline and it holds 30-3150 @ WOT. Made a huge difference towing. It pulls strong at higher rpm's now.
 

·
Registered
Joined
·
303 Posts
Discussion Starter #3
im guessing it is the original with about 165XXX on it
 

·
Registered
Joined
·
303 Posts
Discussion Starter #4
also is the failed cylinder 8 an issue??
 

·
Registered
Joined
·
28 Posts
If you have the new gray cam sensor installed this can cause false misfire codes. If it runs ok I would ignore it for now. Also it seems your hpop is getting worn and creating the lack of icp.
 

·
Registered
Joined
·
1,016 Posts
I would blame the CPS for the failed contrib test on #8, that's seen a lot. As for the IPR Duty Cycle and ICP, they also look fine. The spiked DC is related to your 3200psi oil spike.

An average DC of 35% is fine, start to worry when your average DC is around 50% or better, meaning it is spending more than half its time making up for your poor pump....

Why do you think your HPOP is failing, are you seeing a P2111 DTC
 

·
Registered
Joined
·
303 Posts
Discussion Starter #7
i was thinking it was failing since after about 2200 rpms it seems that that engine loses some power... it pulls hard before that and then it seems to lose it.. i was thinking that it was due to low hpop pressure, thats what made me want to plug it in just to know.
 

·
Registered
Joined
·
1,016 Posts
i was thinking it was failing since after about 2200 rpms it seems that that engine loses some power... it pulls hard before that and then it seems to lose it.. i was thinking that it was due to low hpop pressure, thats what made me want to plug it in just to know.
You're most likely going to get a DTC before your pump fails. When its falling off at 2200, if it were the pump it would set a P2111. Also, if you have a tuner you may see that one also.

Also, a somewhat stock Diesel is not going to pull too hard above 2200.. That is around the top of the power band unless you have injectors and a larger turbo..
 

·
Oooo, White Lightning !
Joined
·
2,921 Posts
3200 is normal at WOT. If it falls off to 1900 you have a problem. 75% DC is bad.
 

·
Registered
Joined
·
3,940 Posts
You're most likely going to get a DTC before your pump fails. When its falling off at 2200, if it were the pump it would set a P2111. Also, if you have a tuner you may see that one also.

Also, a somewhat stock Diesel is not going to pull too hard above 2200.. That is around the top of the power band unless you have injectors and a larger turbo..
I have stock turbo & inj on my e99 and with the tunes & adrenaline it pulls good up high (25-2700) seems like the sweet spot for it. About 22-23 lbs boost. The reason I bought the adrenaline was mine @ WOT in 60T would fall off to about 19-1950. Man what a difference.

Call Joey @ Term eng or Bob Riley and talk to them.
 

·
Registered
Joined
·
303 Posts
Discussion Starter #11
i dont know if this means anything but when i have started my truck on these cold mornings it smokes blue until it warms up didnt do it last winter.
 

·
Registered
Joined
·
1,168 Posts
no biggie on the blue smoke. With AE log ICP, IPR duty %, RPM, and TPS. Scroll over to the graph 4x, and do a good hard WOT pull. Save and post up here if you can.
 

·
Registered
Joined
·
1,016 Posts
I have stock turbo & inj on my e99 and with the tunes & adrenaline it pulls good up high (25-2700) seems like the sweet spot for it. About 22-23 lbs boost. The reason I bought the adrenaline was mine @ WOT in 60T would fall off to about 19-1950. Man what a difference.

Call Joey @ Term eng or Bob Riley and talk to them.
Agree 100%, but you're seeing an increase of 700 - 850 psi.. with a better pump. The stockers seem to fall of a bit, but don't quit. About a 100K miles ago mine was around 2200 - 2300 and probably lower by now.

I'm glad to hear what you have to say about the Adrenaline, I have one on the shelf along with Injectors and a 38R and GP's, etc.. waiting for warmer whether or a generous soul in the Sacramento/Portland Or area to offer enclosed garage space for a couple days.
 

·
Registered
Joined
·
3,940 Posts
You will like the pump. Joey @ Term Eng has one also.

I took mine out today and gave it a good blow. 60T @ wot around 2200 rpm I saw 3000 psi and 45%
 
1 - 14 of 14 Posts
Top