Ford Power Stroke Nation banner

1 - 18 of 18 Posts

·
Registered
Joined
·
5,690 Posts
Discussion Starter #1
Is the forum here freaking out some for everyone?

It can be navigated but it is quite interesting, this is the only forum that I am having problems with.

I've dumped my cookies......the computer kind and it still is freaky.
 

Attachments

·
Registered
Joined
·
5,690 Posts
Discussion Starter #2
The last pictures didn't come out big enough I hope these do.

They didn't but you might be able to see what it is doing.
 

Attachments

·
don't play well w others
Joined
·
3,998 Posts
The Hyundai forum doing the same thing
 

·
Administrator
Joined
·
8,342 Posts
it has been doing that on and off for the past few days. i thought it was another glitch on my end.


now that i know it is on the forum end, will pass it up the food chain.
 

·
Administrator
Joined
·
733 Posts
Hello there,

Thanks for the heads up.
Seems like it's only happening on the classic skin.
If you change your skin to the full skin on the bottom left of the forum, that should work.
I have reported this to the techs regarding the classic skin.

Ed
 

·
Registered
Joined
·
5,690 Posts
Discussion Starter #6
I switched over to the full skin but man I just don't like the looks of it.
 

·
Administrator
Joined
·
8,342 Posts
same here. i will deal with the glitches to keep the classic skin
 

·
don't play well w others
Joined
·
3,998 Posts
Wait til you see what comes next. The other web site I frequent that is owned by the same people changed the whole format.
It sucks the big one now. I'm done there, cant figure it out
 

·
Administrator
Joined
·
8,342 Posts
Charlie, have you been to TFFN lately? i think something bad may have happened to Dave, cause the site has been down for three days.
 

·
don't play well w others
Joined
·
3,998 Posts
I saw, and sent email, no reply
 

·
don't play well w others
Joined
·
3,998 Posts
I saw that. He hasn't answered my email. No clue what happened, or why.
Hope all is well in his world
 

·
Registered
Joined
·
5,690 Posts
Discussion Starter #13
it is back up now.
Don't get me hoping like that. I thought that you were talking about PSN and changed my skin back to the classic and saw the SOS problem.

Then I realized that you had to be talking about the other forum.
 

·
don't play well w others
Joined
·
3,998 Posts
Ya. He's talking about the falcon one.
 

·
Registered
Joined
·
1,435 Posts
Would this same glitch be causing odd stuff through Tapatalk? It's been acting funky for a couple, maybe three days?

Sent from my E6810 using Tapatalk
 

·
don't play well w others
Joined
·
3,998 Posts
No. Tapacrap just did an update. Sign out/in, and it fixes itself
 

·
Administrator
Joined
·
8,342 Posts
I saw that. He hasn't answered my email. No clue what happened, or why.
Hope all is well in his world
quote from Dave last night.
Fact is I've been pretty sick for about 3 months and the VA isn't doing much about it. That and about everything that could go wrong in my life has so I've more or less only checked here when topics get replied to or new topics come up. Of course none were coming in so I didn't know it was down. I'll try to check in a lot more. I did hear that the server people were wanting to move the site to a newer server so when I found out it was down I sort of suspected that was happening. Anyway sorry for the down time.
 
1 - 18 of 18 Posts
Top