Ford Power Stroke Nation banner

1 - 20 of 74 Posts

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #1
Alright guys, I’ve posted about this before, but it’s still bugging me and I want to start a fresh thread to see if I can get some of your minds moving.

So this started when I put my motor back together and installed it in the truck. I had it completely rebuilt top to bottom, bored .020” over, full ford overhaul kit etc etc.

Now when the truck gets hot, the truck gets a little shakey and the idle will fluctuate up and down a bit. It will do it randomly too, never rhythmic or anything. The hotter it is, the worse it gets. It’s not super bad where I think it’s going to stall or anything but an annoying shake. When cold, the truck runs as smooth as any ‘17 6.7 I’ve ever seen.

With the scanner plugged in, IPR% is always a constant 6.5% to 7%, but exactly when the idle fluctuates, ICP value will go from a steady 425 to 500-525, then back down.

So, what’s the first step any of you would do to diagnose this. I’ve already done a lot, but I want to start from the beginning.
 

·
Registered
Joined
·
3,753 Posts
Not running junk T6 are you?

Sent from my SM-G892A using Tapatalk
 

·
Registered
Joined
·
1,014 Posts
First of all, I don’t like them #

Is like to see 12+ ipr and 500+ icp.

You have bad idle b/c of your tunes even if from swamps. My tunes sucked (__!__) - the ones I got from Corey with my hydra. All none of his fault b/c he gave them to me free with the hydra. So I can’t complain there. Couldn’t idle worth chit and I couldn’t figure it out. Got custom tunes and guess what? Crappy idle went away. Guess what was the difference? Ipr and icp was raised up a notch.

You’re mileage may vary and I hope it’s just as simple as that.


—————signature—————
~Don’t overthink something simple~
...:uptight people suck:...
 

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #5
I wonder if the stock PHP tunes are any different? I've been wanting to hit up Jelich and get some tunes, maybe i'll try and bum a single one off him and see if it fixes it.
 

·
Registered
Joined
·
1,014 Posts
I wonder if the stock PHP tunes are any different? I've been wanting to hit up Jelich and get some tunes, maybe i'll try and bum a single one off him and see if it fixes it.


If you got 160/30 you can try mine to see if it cures the idle. If it does then go get new custom tunes to better fit your truck.


—————signature—————
~Don’t overthink something simple~
...:uptight people suck:...
 

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #7
​ DieselDC;6101650 said:
I wonder if the stock PHP tunes are any different? I've been wanting to hit up Jelich and get some tunes, maybe i'll try and bum a single one off him and see if it fixes it.


If you got 160/30 you can try mine to see if it cures the idle. If it does then go get new custom tunes to better fit your truck.


—————signature—————
~Don’t overthink something simple~
...:uptight people suck:...
Unfortunately I don't, I have stock AB injectors. It shouldn't be too hard for someone to slap a tune together for me.
 

·
PSN intsigator
Joined
·
6,838 Posts
I'm using the "community" tunes from hydra in my 96 and 02 and have no problems yet. 96 been in for 4 years and 02 only a few months. Waiting do do upgrades before I get custom tuning.
 

·
Administrator
Joined
·
8,274 Posts
It would be easy to use some php tunes to see if it fixed you issue. Also try and unplug your icp when it does it
 

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #10
Well I tried to drive to work in the PHP 65DD tune, and when i got to work, it wasn't shaking at all, but even when switching back to my Swamps tunes, the idle didn't start to fluctuate, I think I didn't get it hot enough (even though oil temp was over 200*). I'll try around lunch time and see what I come up with.
 

·
Registered
Joined
·
3,753 Posts

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #12
No no no. Rotella T6. Not TS6/TW6.

Sent from my SM-G892A using Tapatalk
OH whoops, lol, no I'm running Delo Isosyn, with a motorcraft filter.
 

·
Registered
Joined
·
3,753 Posts
Ah, okay. Lol

Sent from my SM-G892A using Tapatalk
 

·
PSN intsigator
Joined
·
6,838 Posts
My 96 runs on a 40hp towing tune and the 02 is 80hp towing tune, that us just where the seem to run the best for me
 

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #15
Alright, well on my way home tonight I decided to take the back roads home, and get the truck realllly hot. So I did some nice loooong WOT runs in my hottest tune. Got the oil temp up to 225* pretty quick. I noticed the shaking starts around 210*, and progressively gets worse the hotter it gets. When i pulled in my driveway, i was at 223, and man it was jumping around bad and coughing and hiccuping etc. ICP was dropping to 380psi, up to 500psi, really erratic. And no matter what tune I put it in, the idle was the same. I tried the Swamps DD tune, Hot Street, Extreme (which the extreme tune demands more ICP at idle, around 500psi), and I tried PHP 65DD and 80HP tunes. I even shut the truck off in between tune changes to try and get it to "reset", and lastly I tried setting the chip too 00 (stock). And no difference.

So I don't think its tuning.
 

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #16
It would be easy to use some php tunes to see if it fixed you issue. Also try and unplug your icp when it does it
I did forget to try and unplug the ICP though, I will try that again tomorrow on my way to work. I do have a brand new Motorcraft ICP from RiffRaff, the old one didn't leak or anything, but I just threw it at it hoping it would fix it.
 

·
Administrator
Joined
·
8,274 Posts
You should watch your ipr numbers too.
 

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #18
Alright, just got to work, and on a side note, do you guys know how hard it is to get oil temp up to 215* in a 5 mile commute??? Lol, my poor brakes! Alright, but I got it to shake at idle, and same thing, it didn't matter what tune I was in, but @Sbluke55 you were right, when I unplug the ICP while its idling, the stutter goes away! As soon as I do, it idles up to about 750-800 compared to the original 600-650, and then it looks like the computer demands 729psi, and 12.9% IPR.

And to answer your other question, when it is fluctuating idle, ICP bounces from 375-500psi, and IPR bounces between 6.2 to 6.6% consistently.

For other info, if it matters, when WOT, the ICP will climb to 3000psi, and IPR will peak at about 38%.
 

·
Administrator
Joined
·
8,274 Posts
What I’m thinking is you have a sticky ipr.
 

·
Project Shamu
Joined
·
2,854 Posts
Discussion Starter #20
What I’m thinking is you have a sticky ipr.
I've replaced it 3 times so far, wiring is brand new too. Granted I'm using Oreillys IPR, not a motorcraft one. You think I can get 3 bad IPRs?
 
1 - 20 of 74 Posts
Top