Ford Power Stroke Nation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Hey letting my wife take my ‘03 Ex 6.0 on a 3hr trip while I’m out of town. We went through DQ tonight and I noticed these FICM values. Let me know if I’m worried over nothing or if I need to get some stuff fixed. Think I’m just paranoid cause she is taking some of her students to a competition. Don’t want p’d off parents..

It seems to run/idle just fine. Only noticed it cause I was boarded waiting on someone to get their food.

Batteries are brand new.

At idle:



At 40mph right out of idle:


Key on engine off:



Sent from my iPhone using Tapatalk
 

·
PSN Newb - Lurker
Joined
·
9 Posts
Looks good. If your FICM output voltage is within a two volts of 48V, you are fine. The jumps from 12.5-14.5 just reflect the load on your battery and charging system.
If I’m wrong, someone please let me know. I have the same numbers most of the time.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
95 Posts
Discussion Starter #3
Ok I figured it was, I just haven’t seen the logic power below 13.5 before. However that makes sense, I’m sure I’ve just never noticed.

I wouldn’t be so concerned but my wife drove it to her moms yesterday and it drained all of its coolant in her driveway... it only has 66kmiles BUT time is a cruel mistress when it’s 16 years old.


Sent from my iPhone using Tapatalk
 

·
POWER Junkie
Joined
·
329 Posts
I’d be a little concerned about the alternator output. At idle, I stay at about 13.4-13.5v and run between 13.8-14.1v going down the road. Last time mine dropped below 13v it wasn’t long after that, my alternator went out.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #6
And normally that’s what I see on mine, but it never got below what I sent. Could just be the alternator backing off for the time I was watching it...

However I will keep that in mind.


Sent from my iPhone using Tapatalk
 

·
POWER Junkie
Joined
·
329 Posts
output in image #1 and 2 looks completely normal for start up and the GP cycle

image #3 is good for after the GP time out
Yeah, but I. #1 & 2 he had driven to pick up food and the truck was up to full temp. 12.5v at that point is low to me.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #10
Yea I like to set with it running, really pisses people off. Special when my brother in law was behind me in his Tesla.


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top