Ford Power Stroke Nation banner

1 - 9 of 9 Posts

·
Village Idiot
Joined
·
8,209 Posts
Discussion Starter #1
So i have a factory 2nd alt and bracket...
So to cut to the chase Now what.
I saw a crude diagram on a dual setup but.
Would like to know more. Anyone ever add one to their rig?
 

·
Registered
Joined
·
338 Posts
Why not just put a HO one on.
I have a 200amp unit that I have been very happy with.
 

·
Registered
Joined
·
1,688 Posts
If you have your heart set on the 2nd alt. FInd a local shop to convert it to a 1 wire set up. That way you do not need the ECM to controll it. That is the easiest way to do it. Then modify your factory wiring so the output of the factory alt goes to the drivers side battery and also the factory wire and the second alt goes directly to the passengers side battery. Look at DB electrics HO alt install kit and put a fuse on both alts.
 

·
Caption This
Joined
·
4,258 Posts
Does your E99 truck have a 6g alternator on it?
 

·
Caption This
Joined
·
4,258 Posts
That way you do not need the ECM to controll it.
The PCM doesn't control dual alternators on a 7.3. All the PCM does is turn the lower alternator off when the glow plugs are activated.
 

·
Caption This
Joined
·
4,258 Posts
you can contact ohio generator, they can build you a great sized single alt. i'm looking at running 2 of there alts on my dual alt setup. should net me 450 amps
I think twin 225 amp alternators would be a lousy setup. The top alternator would send too much current to the glow plugs and the belt won't turn the lower one if the load is enough to need more than half of that 225 amps. There are some issues with the belt slipping on a 110 amp one.
 

·
Village Idiot
Joined
·
8,209 Posts
Discussion Starter #8
No my factory alt petered out on me in the middle of nowhere so i had to go with the closest generic pile o advance dura not last. I imagine it is only 110 amps or so but doubt it. I have ford bracket mounted 2nd alt in hand. That one should be a 105 amp.
There looks to be three main wires on the secnd, one that goes to pcm then a pos neg i assume..havent had time to really chase it. I took a peek at the harness in the imeadiate area and saw no wire for it.
 

·
Caption This
Joined
·
4,258 Posts
No my factory alt petered out on me in the middle of nowhere so i had to go with the closest generic pile o advance dura not last. I imagine it is only 110 amps or so but doubt it. I have ford bracket mounted 2nd alt in hand. That one should be a 105 amp.
There looks to be three main wires on the secnd, one that goes to pcm then a pos neg i assume..havent had time to really chase it. I took a peek at the harness in the imeadiate area and saw no wire for it.
In an attempt to provide some info, I asked a very simple question. You typed two paragraphs of almost incoherent ramblings and didn't say what kind of alternator you had. I don't think you should attempt this project. It will be too complicated for you.
 
1 - 9 of 9 Posts
Top