Ford Power Stroke Nation banner

1 - 20 of 33 Posts

·
Registered
Joined
·
1,690 Posts
Discussion Starter #1
Hey guys I bought a 04 6.0 not running truck has power it seems to everything. It doesnt turn over acts like the truck isnt in Park when you try to crank it, but it is in park where is the range sensor on the 5r110? Ive checked fuses, starter, grounds that I can find. The ficm was missing when I got it but I put one in it from another 04 I dont think that would cause to have a no crank anyway. Any other ideas places to look. Thanks for the help.
 

·
Not Winning.
Joined
·
1,397 Posts
I had the same problem awhile back with my truck, nothing came up on the scanner, it turned out to be the PCM and we had to replace it. Good luck!
 

·
Registered
Joined
·
1,690 Posts
Discussion Starter #4
I jumped the posts on the starter itself it kicked in, I dont think the 6.0s have a relay on the inner fenders anywhere. So the pcm threw no codes?? or any other sysmptoms? Does anybody konw what years the pcms will interchage on the 6.0s??
 

·
Word
Joined
·
608 Posts
I could be wrong but don't the PCM,FICM and TCM have to be synched...meaning all programmed together....I know when the dealer replaces one they reprogram all 3 together at the same time...I don't know if this would cause a no crank concern, but maybe a running like crap concern...Is the theft light flashing on the dash when you try to start it ?
 

·
Registered
Joined
·
1,690 Posts
Discussion Starter #6
Yea I think they do need to be synched, but I dont think either that it woudl cause a no crank, and I dont think the sds up to 07 had a theft light.
 

·
Word
Joined
·
608 Posts
Mine is an 05 and it has a Programmable key....PATS System....you're right..no theft light on the dash...I just went outside and cycled my key to make sure, but I'm positive it has the PATS system because of the programmable key...Have you tried swapping like the horn relay with the starter relay to see if that works ? 6.0's are famous for no starts...not no cranks...lol
 

·
Registered
Joined
·
646 Posts
Go underneath the truck (drivers side) and try to adjust the transmission shifter linkage, maybe it's not going into park all the way. Also check the main control harness on the passenger side of the tranny between the 2 cooler lines, it has a bolt that may have worked loose i belive it's a 9mm. Good Luck.
 

·
The Unseen Mod
Joined
·
4,126 Posts
Could possibly be a hpop issue, what does the oil pressure gauge do when ur cranking it ? Does it build any pressure ?
 

·
Registered
Joined
·
1,690 Posts
Discussion Starter #10
I will try the bolt on the trans plug. As for PATS I still dont think the 6.0s have it you could of had a PATS key cut and worked but the chip isnt doing anything in it not 100% sure but I dont ever remember seeing a 6.0 w/ PATS. And yea I have tried swapping around all the relays.
 

·
Not Winning.
Joined
·
1,397 Posts
I believe when we hooked mine up to the scanner, the scanner said something like no connection with PCM or somethin like that
 

·
Registered
Joined
·
620 Posts
Did you try running through the full range on the gear selector?

I believe the PATS is only on the Excursion.
 

·
Registered
Joined
·
1,690 Posts
Discussion Starter #14
Yea Im pretty sure also that exs only have pats but its not that anyway on this truck. I checked the bolt on the plug on the side of the trans. I tried a pcm out of a 06. And it still has no crank at all. I havent tried another ficm but I still dont think it would cause a no crank. Anymore ideas???
 

·
Not Winning.
Joined
·
1,397 Posts
i think the pcm has to be synced to your ficm, i know when i got mine i had to send my ficm in with the old pcm so they could match everything on the new pcm. have you plugged a scanner into it?
 

·
Registered
Joined
·
389 Posts
A bad ficm won't cause a no crank, they still turn over even with a blank ficm. They do not need to Synced, an 03 or 04 PCM will work for your testing, but you'll need a 04 if the org is bad. 05-07 won't work.

Over by the pass battery you should find the wire and connector that runs down to the starter. Up towards the fan blower motor they separate (on my 06 its a ~10ga wire that’s yellow/lb). One end of it runs down to the starter, the other runs up and over the engine in the main wiring harness attached to the cowl. Unplug them there and see if you have power going to your starter solenoid, while someone turns the key. If you do then jumper wire the other end of it(the end that goes to the starter) with 12v from the battery and see if the starter engages.

Somewhere to start.

The starter relay is the top right one in the main fuse box under the dash in the cab. Try swapping it with another one.
 

·
Registered
Joined
·
1,690 Posts
Discussion Starter #17
Yea i have a snap on solus pro I saw where its not synched. But would this cause a no crank or just a no start. I could put the ficm out of the same truck that I tried the pcm out of today, but its an 06 and this is a 04 I dont know if it makes difference. Ill probably just try it either way tomm. What else do I need to look at on the scanner? The batteries had been unhooked for a long time and the only codes I rem. seeing were gp codes.
 

·
Registered
Joined
·
620 Posts
Have you Ω'd the battery cables and done a good visual on them?

Possibly a locked up starter?
 

·
Registered
Joined
·
1,690 Posts
Discussion Starter #19
I got to work on it a little bit today I checked the fusible link but I have power at the starter. Starter is good I took it off and bench tested it. Even if it would lock I think I would hear a clunk. I havent actually ohmd the cables but even low voltage I should hear something a groan, moan. clunk but nothing. I want to think that its trans related. A sensor on the trans. thats not reading its in park? But I dont actually see a range sensor on the side of it.
 

·
Captain Negativity!
Joined
·
3,109 Posts
Disconnect the electric connector from the fan. A shorted fan will cause issues on the power to the TR sensor inside the transmission. Disconnect and see if it cranks.

PATS is only on excursions.
 
1 - 20 of 33 Posts
Top