Ford Power Stroke Nation banner

1 - 13 of 13 Posts

·
compresion ignition adict
Joined
·
209 Posts
Discussion Starter #1
I keep forgeting to throw this question up here so here it is... Last month while i was at home doing my conversion i went to bolt up the tone ring that comes with the tach kit. when i bolted it up i noticed the bolt heads stuck out to a point where the struck the fan.... no good rite.. well i couldnt seem to find any away around it so i took it back off.. Called up scott at destroked and told him about the problem... i asked if i had to run electric fans with this tach kit on a first gen 12v... he said he had never had that problem...i dont know what the deal is.... was wondering if anyone might have ran into this or maybe know a way to remedy it... i dont have the money for Flex-a-lite fans rite now... id really like to have an operational tach since i have a zf6 trans
 

·
Registered
Joined
·
1,461 Posts
i dont know about the swaps but you could do it cheaply and grind the bolts down to clear if it permits.
 

·
compresion ignition adict
Joined
·
209 Posts
Discussion Starter #3
i cant grind the bolts down because the amount they stick out into the area where the fan is. if i ground them down enough for clearance well... i wouldnt have a bolt head left lets just say that lol... i thought about trying to shim out the fan... i wish i had the money to by electric fans
 

·
Registered
Joined
·
1,461 Posts
sorry i didnt know, just a shot in the dark.
 

·
Registered
Joined
·
101 Posts
I didn't have that problem either, but I did play hell getting the pickup adjusted properly. Needs to be set at .038", but my tach never was consistant enough so I disconnected it and going to run the electronic box Scott at Destroked sells.
I had about 1/8" of clearance between the tone ring and the fan.


 

·
ARMY bound
Joined
·
6,990 Posts

·
Registered
Joined
·
101 Posts

·
compresion ignition adict
Joined
·
209 Posts
Discussion Starter #11
Sorry i havent been on here in a bit... im running the stock cummins fan.. how do you use the 6.0. Thing that sucks is i already sold it with the motor.
 

·
Registered
Joined
·
219 Posts
I did not have an issue with my 12v and stock cummins fan either.
 

·
compresion ignition adict
Joined
·
209 Posts
Discussion Starter #13
mine is a first gen 12v... dont know if the fan is any diffrent. I think im just going to buy a couple electric fans and build my own shrowd.
 
1 - 13 of 13 Posts
Top